Performance issues in large fleet fights

Hello.

I’m trying to figure out why in huge fleet fights with tidi I have only 1-3 fps while having low GPU and CPU usage. It basically doesn’t matter if I use the new ultra potato mode or have settings maxed out.

CPU: Intel Xeon X5670 6C/12T @ 4.2 GHz
RAM: 24GB DDR3 1600MHz
SSD: Samsung 850 EVO 500GB
GPU: Nvidia GTX 1070 8GB
OS: Windows 10 Pro v2004
NET: 100mbps/50mbps cable

During solo stuff or smaller fights CPU and GPU usage is as expected but in huge fights usage drops for both. Is it a server side issue caused by tidi and lag?
It would be reasonable to say that oh this CPU is so old and it’s bottlenecking but it’s not. Usage for all cores/threads is pretty low with occasional jumps.

Added two screenshots.

First one taken while just undocked in normal conditions (fps is capped to monitor’s refresh rate - no need to run at max all the time):

Second one from huge fight (4000 in local):

Any ideas what’s causing this or 1-3 fps during such fights even in ultra potato mode is normal?

Thanks.

I have no idea dude. If I were you, I’d do general troubleshooting steps.

  • See what happens in other games or graphics card stress tests and benchmarks to try and determine if the problem lies with your system or with Eve.
  • If the problem is Eve only, file a support ticket. You can do generic Eve troubleshooting while you wait:
    • clear the cache
    • disable audio (see below)
    • use revo-uninstaller and then do a fresh install).
    • Switch from fullscreen to fixed window (or from fixed window to fullscreen)
  • If the problem is system wide, then you’ll want to start checking hardware.
    • Temps look good so, I don’t think it’s overheating. But hardware monitor will record highest temp, and not just current temp. So you can see if there were any temp spikes that you may have missed.
    • Make sure that the Nividia control panel isn’t overriding in-game graphics settings (see below picture).
    • Use DDU to completely uninstall driver and do a fresh install of the latest driver. Make sure that you are using the Game Ready Driver, and not the Studio Driver.
    • Disable Windows Game Mode and Game Bar (they can sometimes cause issues)
    • Try running eve on a different monitor, or changing your monitor’s refresh rate. I know this sounds weird, but I once fixed crappy framerates drops by switching a monitor’s refresh rate from 60fps to 59fps. Of course, my problem persisted all the time, and not just under certain conditions, but it’s easy to try.
    • If you have an old graphics card, or access to a friends, try swapping them out to see what happens.
    • Check the PSU. You can use a PSU tester, look up a guide for using a multimeter, or swap it out with a known working PSU.
    • I doubt bad RAM or HD’s would cause this problem, but testing them is quick, easy, and free. Use memtest to test RAM, and get a HD test from your SSD manufacturer.
    • I’d be surprised if updating other drivers (like the chipset) will make a difference, but it’s also quick and easy to try. Get them from your mobo manufacturer if custom built, or the computer manufacture if made by a tier one manufacturer (i.e. Dell).
    • A W&R may also help. I once tried everything to get rid of frequent CTD’s, and nothing worked. Finally, in desperation, I did a W&R, and it fixed the problem. Thus, I wouldn’t take this option off of the table.

Alright, that should be plenty to start with. And as always, please come back and tell us how you resolved this. Might help the next guy with the same problem.