Please fix the Launcher or revert back to one that works

This is the second time that the launcher wants to install the game while the game is already installed, not giving me any choice but clicking Install.
It doesn’t do anything, since the game is already installed.
All it does is mess up my settings.

CCP, game launchers have been around for many years now. It shouldn’t be a challenge for professional devs to develop one.

1 Like

I guess I will reinstall the game whenever it is you fix the problem.
See you in a few years? A few decades? No one really knows, do they?

I just uninstalled a game that was supposed to use 35GB on my hard drive and my pc showed me that it deleted 78GB worth of data.
78GB? CCP? I guess you don’t know why that is either, do you. sigh
With this kind of quality, I doubt I will ever reinstall again.

Instead of being insulting, it might have been wise to give a little more information than you have so far.

The launcher has the option to send bug reports - have you already done this?

Have you used the option in the launcher to remove unused files?

For example, when the launcher has tried to install something, it was usually only a few MB.

So, please, give us more input instead of just talking about poor developer quality.

Thread reopened.


@ISD_Traindriver I apologize, Traindriver. I have no excuse.

Instead of deleting OP, it might have been wise to wait for someone to post who could have helped.
You didn’t help, you just hid the OP like it was a troll post.
If you don’t feel like moderating today no one forces you, you are a volunteer. You don’t have to put up with this forum if don’t want to but if you’re going to do it at least take it seriously.

Yes. And the issue has been raised several times on this forum.


Please REREAD the OP Instead of deleting it. It is explained what happened and why.

Not gonna bother.
I will check on Discord once in a while to see if the bugs have been fixed in the launcher.

Sorry again.
Have a nice one. :+1:

I’ve just checked how big my game directory is - it’s not 38GB here.

Do you have, or did you have Vanguard installed?

That would install another 30gb for me, which would explain your over 70GB…

No, sir. I never installed Vanguard.

WTB “Do not show vanguard content” setting in launcher.

Your Original Post and subsequent posts have not said any details. You’ve been incredibly vague and insulting from the get go. If you are going to reference previous posts, please provide a link so we can figure out what you are on about.

I did try to though my 2016 system crashed and had not decided to upgrade yet.

/is there a minimum system requirement page for Vanguard?

/searched Reddit

1 Like

Couldn’t find none… If it even exists.
There is no way I’m downloading Vanguard until all the kinks have been worked out of the main game.
I want to play it, I’m not paid to troubleshoot it.

1 Like