Possible bug in newbie corporation affecting faction warfare


I have encountered such a problem. I have started a new corporation, and applied for faction warfare with it.
I am already in faction warfare, I can see for example my enemies displayed as enemies in faction warfare, but I cannot take over the structures in the sites meant for faction warfare.
The timer will not work, it still shows that the site is contested, but not counting timer.
I am enlisted with my new corporation in Caldari faction warfare, and is true I did jump only inside Caldari sites, but still as far as I know, the timer should work.
Can the problem be that my newbie corp is not eligible for war? But in that case if I cannot take structures in sites designed for faction warfare, is kind of lame.
I am new player, so maybe I do not know and do not understand the mechanics behind it.

Thank you for your answers.


It can take until after downtime for enlistment into FW to be completed.

Try again today and see if this is the case.

Hello, is me again.

You are right, my mistake, though I can say in my defense that it took two downtimes, until it worked.
And that is what confused me, that after first downtime it still did not work.
Thank you for your help, problem solved.
I believe you can delete this topic at all.

Thanks and bye.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.