Problem with EVE connectivity to Australia

See posts in this thread: Login take long time!

1 Like

AU can’t log in.

The issue seems to be resolved now.

Nope, it has returned again :frowning:

Have you tried flipping your router upside down? That way the bits 'n bytes are the correct side up.

Thought the issue was resolved after being able to log back in and do a few ratting sites stable. Only recently started playing again, (tried for alittle bit agess ago). Does Eve restore ships lost in ded/abyss sites due to server-side issues? I know they have the protection that usually warps you out, but when I just disconnected then it seemed more reminiscent of packet lost, not fully disconnecting me but just time skipping every 30s or so till I just force closed the game.

What do you expect living so far away from everything!? :joy:

Sorry but jeez that’s just a fact.

We don’t have utopia internet yet like something out of Star Trek or a Syfy movie sadly. :cry: Wish we did tho.

It’s not server side, if it were then everyone would have this issue. It’s an ISP routing thing where the path from that area of the world has some connection issues getting to the server.

The closer the issue is to the server location the bigger the area (and thus the more people) it affects.

Yeah sorry i misued server side lazily to just mean non client side (including the routing service) i figured this was the case as i noticed an old forum post linked one of the East Australian data centres that had an outage reported the same time this issued occured and saw it was reporting outages again today. Silly me even though the servers seemed fine for abit i didnt double check the outage reports.

1 Like

Redditors in AU and SG also having the issue:
https://www.reddit.com/r/Eve/comments/1dikttc/anyone_in_au_getting_unplayable_lag_tonight/

Why?

Why spoil this thread with your rant regarding not being able to log in?

That thread was about log in taking long time and was humorous to say that!