[Resolved] Connection Issues for Australian Players


We’re aware of issue some players are encountering when connecting to Tranquility from Australia. When attempting to log into the game players may see the error “The connection to the server was closed.”

Our devs are looking into this and we will keep you informed via this forum thread.

12:15 Reports of players in Australia having connection issues after downtime.
12:55 Looks like may be related to backbone internet providers than something specific to Tranquility.
13:10 Reports from players indicate this is resolved. Thanks to players in this thread for confirming issue is resolved.


confirmed can log in again!! thanks so much

I can access Tranquility again.
ISP: Telstra
Location: South Australia

I’m guessing Prolexic/Akamai had some issues; it matches with the timeframe:


If you hover over Melbourne in Internet Outages Map | ThousandEyes then you also see Prolexic.

Australian connections today (in blue) compared to week before:

Starts at around 11:40 EVE Time and has recovered at 12:40.

I live in USA and a couple hours ago I tried to log in and the Launcher said there was connection issues.

Restarted the Launcher a couple of times which didn’t help so I activated the ‘Verify All Files’ in the ‘Shared Cache’ and when completed, had deleted over 6000 extra files.

I then restarted the Launcher and the issue was gone…

I thought I saw an Ad on the telly that Kath & Kim was back on and they even stacked 4 full episodes back to back last night around that time.


Was the outage about the same time as the Taylor Swift concert tickets went on sale?

Just wait until the next season of Neighbours comes out on amazon streaming.

Looks like I chose a good time to take a day or two off from Eve (actually, from all online activities). :slight_smile:

I see you’ve cunningly hidden the absolute numbers. :slight_smile:

I was connected, loading items into a ship, got DCd. Clients now won’t load, trying to load the website, I get this:

I suspect it’s not resolved, at least not fully.

1 Like

I am unable to connect again East Coast Australia.

1 Like

I’m also unable to connect East Coast Australia

– Have submitted support ticket

1 Like

I can’t connect right now

1 Like

A day without appointments irl is a day trying to attempt to solve CCP issues… :yawning_face:

1 Like

Still happening…connection failed


Unable to connect via Melbourne., Australia


Unable to connect via Sydney :face_with_peeking_eye:


Yep, just tried connecting via Sydney, also fails :frowning:


Yup haven’t been able to get on for the last hour. tried verifying files, fix permissions in the cached folder, switching to the beta launcher and back again.