Quit Shortcut Doesn't Work

The default “Quit Game” shortcut (Alt+Shift+Q) just does absolutely nothing. Nothing is shown in the logs (Ctrl+Alt+Shift+M logs… not combat)… is this happening for others? Restarting client, launcher, computer, and verifying game files have all done nothing to fix this for me.

Edit for Clarity:
I am 100% sure that this is NOT a hardware issue. If it were then I would not have been able to open the monitor (Ctrl+Alt+Shift+M) . Not to mention that all keys involved are commonly used enough that I would know if they stopped working or were flaky.

I cannot say as mine has been remapped and working fine that way.

Have you tried remapping the function to another key? You could always remap it back and it might work then.

Also, are you sure its not just your keyboard where the problem is? Dead key?

I hadn’t thought of remapping it… I’ll have to try that.

I am sure that it is not a keyboard issue as I can still alt-tab just fine (and the resource monitor shortcut mentioned in OP worked to bring up the error log) with both alt keys (and obviously shift and Q work just fine)

Update: It works just fine when remapped away from the default, but when I map it back it ceases to work.

1 Like

So, one of your keys could have stopped working, or is being flaky. You can test it out with something like this.

Another option is that your keyboard is eating inputs. So, I once tried using a cheap keyboard after spilling liquid on my main, and noticed that it would often “eat” an input if I pressed multiple keys at once (i.e. F1, F2, F3). But if I hit them individually in quick succession, all mods would activate just fine.

Finally, you might have something else running that is trying to capture your keyboard inputs when you press ctrl or alt- like a autohotkey script or an input broadcast program, you filthy cheater. :slight_smile: I’m just kidding. I wouldn’t be surprised if there are legit programs that have that behavior as well.

I have updated the OP, there is 0 chance that this issue is in any way hardware related.

As far as other software, I have no other software that would use this specific combo that I know of. The weird thing is that I can set a shortcut to be Alt+Shift+Q but that combo wont work.

Well, I dunno then. Maybe check out this article.

Ok, odd end to this story. Turns out that the “NVIDIA Settings” tray applet decided to suddenly just take that shortcut despite having no use for it and with 0 user input. For now I will attribute that to some freak logic, cause after killing the process it works fine, and the fix seems to have survived a restart.

How I could manage to set other shortcuts in eve to that combo successfully, despite not being able to use it, or set anything to that in other applications (something I didn’t try until after reading your response) remains a mystery.

2 Likes