[RESOLVED] 20211024 - Issues with some player-facing services

UPDATE 19:27 UTC - Services should now be working normally again. Any PLEX that was in pending transactions should reappear in players’ vaults.


UPDATE 17:20 UTC - Work on the problem is ongoing.


Some backend issues have occurred on TQ which may have an effect on player-facing services. You may be experiencing issues with ESI, PLEX vaults, activity tracker and skill plans. Our team is looking into the problem now and we will keep you updated here and on the EVE Status Twitter account.

Please report any issues you experience in this thread.

13 Likes

Eve Portal isn’t working right either. getting (Error Code: P100101)

1 Like

The developer portal is not working for maybe more than week. Maybe also look at that please? :slight_smile:

1 Like

The “read_location” scope is down (giving problems with wh mappers and other support tools)

Patfhinder not able to read data from Eve

Getting randomly disconnected from server, at the worst possible time. Yesterday, twice and today once. I know it isn’t on my ISP side.
Thank you for the heads-up.

1 Like

I bought 500 Plex 30 minutes ago and it is nowhere to be found :frowning:

While he did mention plex vault was affected, it also states that it can take up to an hour for a transaction to process for plex. at least it does via paypal. But they are aware of the plex issue.

1 Like

I meant that I bought it from market for ISK, so I guess that is different service.

having same issues bought on market for ISK not appeared happened about 30mins ago.

unless it goes directly into the vault, then it would still be affected… hadn’t bought plex from the market in a while, so i’m assuming it goes straight to the vault.

Might help (Unless i missed it) when logging into game for these little notifications to pop up. Just a idea.

3 Likes

Or a message in the EVE Launcher window.

2 Likes

it does these days, yes.

So it’s likely the issue Convict mentioned where the PLEX vault isn’t accessing properly. I’d expect that means anyone who buys PLEX off the in-game market but doesn’t see it, don’t worry, your PLEX is in your vault, you just can’t really see your vault right now.

EDIT: Just to add onto this: check your wallet’s transaction log. If the purchase is there, then absolute worst case, you can show it to CCP later with a ‘gimme muh PLEX’ petition. Cuz the logs show something!

2 Likes

Microservices workin well.

EVEMon also throws a fit about not being able to pull PI layouts, skills, notifications, market orders and so on.

Thanks for the feedback so far! We’re still at work on the problem.

2 Likes

im getting strange stuff like auto pilot stopping half way through a route or when i set to a station it gets to the system then stops.

sometimes clicking jump gate will warp you but not jump when you arrive at gate.

Tried to transfer plex from inventory hangar to the plex vault and its nowhere to be found.

Personally i basically raged, wen i tryed to move 6000k from the plex vault to the item hanguer, it literaly disapear, i loggued of and back in again and still the same, the networth of the toon melted, i contacted a GM and he had it checked, then a few secs latter (after a few mins actually of loggin off an in) the plex apeared in my item hanguer (and i had it checked quite few times).

He said it was related to this issue.
I did get all my plex back, but for a moment there i tought i had lost about 16bil worth of plex.
So if you are having same type of issue, dont worry you should get your plex back, they have tracks of everything.

2 Likes