Route Planning


(Jacques-Benigne Bossuet) #1

Not 100% sure where else to put this, but did they get rid of the route optimizer tool?

I have not been on in years (Holy crap why they change the Griffin but not the Imicus??) and seem to remember being able to add 10+ waypoints, seeing a route of 40+ jumps, using a tool and having it be streamlined, waypoints near each other moved to new spots on the route plan, and suddenly my 40+ jumps is 20.

Maybe my google fu is rusty but I cannot find anything to assist with this. Please help.

-Jacq


(Gadget Helmsdottir) #2

One exists. Click the autopilot options and choose the optimizer button.
It get’s cranky at over 12 or so.

Also, make sure that you don’t have any systems avoided (unless you want to avoid them).
I think Jita is automatically set to be avoided.

And you can also set options for shortest, HS only, and something else (at work right now).

–Helpful Gadget


(Jacques-Benigne Bossuet) #3

Thanks!

Also, where do I find the Autopilot options? I never use autopilot… takes too long, leaves you too vulnerable.


(Gadget Helmsdottir) #4

No worries.

It’s the ‘A’ to the left of where the destination boxes are at.

–Gadget H.


(Jacques-Benigne Bossuet) #5

So, I see the activate autopilot button, but nothing about options or setting avoidances, etc…


(Jacques-Benigne Bossuet) #6

So um… I found it. Sorry


(Gadget Helmsdottir) #7

LOL.

Good timing.

Found a 2015 thread I was going to link to.

Sorry I wasn’t faster.

–Gadget wishes you good sailing


(Jacques-Benigne Bossuet) #8

No worries… it’s been about that long, and while some of it comes back quickly some is still foggy


(system) #9

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.