Scan Filters don't Work

I tried to set up the filters when scanning to only show WHs when the exit shuts and I need to get out, but it didn’t filter the results. All it did was make the other stuff disappear after some scans rather than removing them from the window. This isn’t that much better than scanning down stuff, seeing it’s a data site, and then ignoring that signature because I want to get to empire space/

It sounds correctly working for me. There are no way to distinguish and filter the un-scanned signatures as they literally show no information. You have to scan them at least to have them classified in basic level ( data / relic / combat / wormholes ) and filtered.

Ah nuts. I mean the filer does save me a click from clicking ignore when I see it’s not what I want, but I was hoping for an easy way to focus down what I wanted.

I mean, this method works at least for me showing below, and I am wondering whether you haven’t tried it nor just dissatisfied with it.


  1. You have signatures

  1. Select Filter menu in the probing window and click “Create New Filter”.

  1. Set name what ever you want ( “Wormholes only” for example ), select “Wormhole” under the “Cosmic Signature” category. And then save the filter settings.

  1. Deselect “Cosmic Signatures” and select the filter you’ve created.

  1. Now you only see wormholes in the signature list.


While you are setting this “wormhole only” filters, unclassified cosmic signatures will be still kept shown even with deselecting “cosmic signatures” filter, thereby enabling you to see only scanned wormholes or pure unclassified ( unknown ) cosmic signatures on your probe scanner window.
If you scan cosmic signatures ( that are not scanned yet ) and they are other than wormholes, they will be immediately removed from the signature list.

I don’t get what you mean focus though, unfortunately there are no function to highlight specific signatures in the scanner window.
If you are saying that this function doesn’t make you pleased, I don’t have an idea to satisfy you probably.