Seems similar, but not quite, to Launcher issues, Not Starting, downloading, anything

So, I have tried downloading the launcher, the Launcher/Eve Resources-in-same-folder, and, separately, installing through Steam.

When trying to start EVE Launcher, whether through Steam or Standalone Launcher, it does not load, it does not download the game files (or extract from the resources during installation), does not install any games files, or start the launcher in anyway.

It does load up in Task Manager for around 2 or 3 seconds, then goes away, seems to load 32bit even though I was under the impression that it was supposed to be 64bit only now.
Things on my End that I have tried:

LogLite has no records for anything.
My display drivers are up to date.
My windows is up to date.
I have tried running in Windows 7 and up compatibility modes
I have run it as administrator
I have uninstalled and reinstalled all versions (at different times)
I have, after uninstallation, gone through and cleaned up registrys.

I feel like this must not be a very common problems, or very easy to fix since none of the problems I see are quite like mine, so it doesnt seem to be normal

1 Like

I am experiencing the exact same problems.

I seem to be having a very similar problem.

The Eve Launcher will not load, when double clicked I see the CCP logo for a few seconds, then it goes away, then nothing, when I look at the Task manager I can see the E logo disappear.

I have tried reinstalling Eve, That did not help.

I have restated my computer multiple times, restarted after uninstall as well to see if that would have any effect.

As far as I can tell everything it up to date.

So I guess I will not be able to play Eve until someone has some other idea to try and it works.

I resolve my problem by removing dir C:\Users%UserName%\AppData\Local\CCP\EVE\QtWebEngine\Default\Service Worker\CacheStorage Now launcher works ok.

Currently now downloading game files.

That seems to be the common thread, I think its something with my QT Web Engine, since my eve does not have that folder at all, from QTwebengine on down the line

where can you find that dir?

I am experiencing the exact same problems.