Still yet Another Launcher issue


(Sassiee) #1

Ok trying to log in today (sept 16th/18 2am EST) first time since DT yesterday here’s what I am getting
C:\EVE\Launcher|Qt5Widgtets.dll is either not designed to run on Windows or it contains an error…etc etc etc…Error Status 0x000020"
I have rebooted a few times and still can’t even get the launcher window up to access the fix option, it wouldn’t even let me reinstall the game it says there is already something there in that folder and wouldn’t let me instrall and I don’t really want to have to start using external drives to install games…Anyone got any fixes for this??? I did try and run just the eve.exe and that doesn’t work either.
Thanks


(GM Mechanic) #2

Reinstalling the launcher should be as easy as uninstalling and installing again, but there are some caveats.

The launcher files are pretty small in size and should hopefully not take too long to download. However when uninstalling the launcher its possible that the game files, which are contained in the SharedCache folder, will also be removed. Obviously we don’t want that to happen as it can be an inconvenience to have to download the whole game again when we just want to download the launcher.

The steps for reinstalling only the launcher can be found below.

Get the latest launcher
Download it from the main download page: https://community.eveonline.com/support/download

Check the SharedCache folder
Look in the installation folder

Open up the SharedCache folder.

If the SharedCache folder is empty then its possible that it is located in another location on your hard drive, which means that uninstalling the launcher will not affect the folder.

If the SharedCache folder is not empty then you will want to move it manually as uninstalling the launcher will also remove the SharedCache files. So, move the SharedCache folder to another location before continuing.

Uninstall
Go to Control Panel, Programs and Features, find EVE Online and press Uninstall. Don’t worry, your client settings will not be wiped by this operation. Verify that the program directory matches with the installation folder you were looking at earlier.

Reinstall
Run the EveLauncher.exe that you downloaded earlier. After you’ve clicked Next a few times it gets to the actual installation phase.

Answer “No” to ensure the shared cache will be stored wherever you installed the launcher this time.

On the final dialog, be sure to uncheck the Run EVE Online now checkbox:

Restore the shared cache
Open up your installation folder again and move the SharedCache folder you set aside earlier to replace the now empty SharedCache folder.

Start the launcher
Now you should be able to run the launcher again, with all downloaded files intact.


(Sassiee) #3

Well Since this post I have deleted everything and did a fresh install of EVE lost a bunch of presets but anyways it worked…for 1 day! After the next DT this time it’s error from the launcher saying could not copy files for Tranquality, I have deletd the TQ folder and this worked before but it’s not working now, I have reset the launcher, verified the files changed the version from Beta to release and visa versa, sent in a ticket heard back from 2 people tried what they suggested and still no go…Very Frustrating after 15 years in the business the launcher should be the last of any code/programming problems


(GM Mechanic) #4

If deleting the Tq folder did not solve the issue then I suggest you delete ResFiles as well. This will cause a huge download but should solve the issue.