September 2018 Release - Known Issues

release
feedback
official

(Salt Foambreaker) #21

They were warned that this and other issues were a problem and they just crammed it down our throats.


(Dread Saboteur) #22

Change the launcher layout


(Havoc Randomized) #23

o7


Anyone been to an Athanor lately? Like since downtime?
No mining laser, no tractor beam, no ‘klonk, klonk, klonk’ sounds.
Have checked corp timers and things seem to be ticking down as usual. It makes sense that there might be a bug on a citadel having added a ‘drop-box’ to them today.

Corp mates say post it, so went with it, just cant believe am the first one to see this. Is it at my end visually, u seeing what I am seeing?

o/


(vigilliann) #24

and still crash of the launcher and still no playing for me even if I’m paying several accounts. YAY!!!
What’s happening with your damned launcher? Are you going to put some more support staff on it or what? I’m waiting for several weeks now!


(Steveo Mowi) #25

@CCP_Falcon nice feature you guys implemented there , it’s not like people told you befor but ccp seems to listen more to people cry about scam contracts … where could you drop your loot into an outpost you had no access to ?


(Zachri) #26

@CCP_Habakuk How do we go about tracking / measuring these GPU usage increases? I figured I had some kind of glitch switching profiles (low -> high settings) at work (I know … ) but my own laptop, and the pc at home, are giving me the same thing.


(Rocket Hellfire) #27

“You can pay $5 or 300 Million ISK to reveal item information for 15 minutes”.

  • Pearl Abyss

(Edmondo Dantes) #28

I can’t play no more, I’m on a mac 10.8.5 and the new launcher requires 10.9 os.
Please, let me download the old version.


(Algarion Getz) #29

How big is this update?? My launcher first downloaded 570MB update, then it got stuck, after restart its now downloading a 1GB update and the download is slooow.


(Madame Solette) #30

“You can pay $5 or 300 Million ISK to play EVE for 15 minutes”.

  • Pearl Abyss

(Jinn Esubria) #31

Why shouldn’t it be possible to deposit while you are still aligning? You don’t enter warp until fully aligned and up to speed, and if your align time takes 30 seconds you should have that time to do whatever you could normally do while not in warp just as if you had clicked “align to” instead of “warp to”.


(Rory Wolf) #32

Happens consistently. How does something this simple get missed guys?


(ArmyOfMe) #33

Is it a known issue that the Osprey navy issue now looks like the brainchild of a rorqual having sex with a dying turtle?


(Sobaan Tali) #34

Turret effects are STILL messed up. In fact, I think it’s gotten worse now. Either my rails visibly fire at nothing (instead they just keep bouncing back and forth between their neutral position and aiming at target) or now it seems that they like to fire off into the nothingness without a care in the world. This has been an issue for several months now, nearly a year.

  • When firing on a new target after a previously targeted one dies, turrets almost always continue visibly firing on the first target hull until it’s explosion effect has fully elapsed rather than firing on the new one.
  • In situations where turrets are grouped into seperate groups (or ungrouped), one group might properly track a target and continue to emit it’s tracer effects properly, while others return to a neutral forward-facing position, interrupting this process. In such cases, the turrets returning incorrectly to a neutral position instead of remaining trained on target have to re-aim at the target when a new firing cycle begins but often cannot in time for a tracer effect to show.
  • On occasion, turrets remain in neutral positions despite cycling, never visibly aiming at all, yet a short muzzle flash does often fire without the addition of any tracer effects or other proper turret behavior.
  • (New issue this update) When entering warp while the first bug occurs, it’s possible to continue to observe turrets firing in the direction of where the last target was there being nothing there to fire at at all.
  • These bugs are purely visual bugs and do not effect actual weapons performance. Weapons continue to function correctly in this regard, except for their visual effects.

So far I packed/unpacked any gun that demonstrates this behavior, packed/repacked ships where this has happened costing me a number of rig replacements, updated my video driver a number of times, cleared cache more often than I care to remember, verified the shared cache folder several times and yet it still happens anytime I fly a gun boat. I know it’s not a big issue, but it’s been long enough since it showed up and is a surprisingly huge killjoy for me for turret weapons.


(H0pe Shaishi) #35

You were right with the webifier, I did not know about the skills filter! Thank you!


(xRyokenx) #36

I can’t change clone station remotely.


Stays like that.


(Bob Charanto) #37

I download/installed for free latest mac version High Serria 10.13.6 a while back when it came out and the new & old launchers works fine. i have never had a problem… any reason why u just don’t do the free upgrade?


(Fat Boy 420) #38

The D-scan issue really bend over alot of ratting and wormholer, is this gonna be fix in the next down time ?


(Whitehound) #39

The inventory bug is annoying. I wonder how they’ve managed to break it.

This one has still not been fixed. I’ve seen it being reported for the last few months now.


(Rivr Luzade) #40

What exactly was wrong with the Claw/Stiletto wing folding animations that needed to be fixed? I do not see any difference before and after.

Also: Fix the system map sounds. 99.9% scan result is not warpable, but the map still keeps playing the 100% scan result success sound. Unless you allow me to warp to a 99.9% results, you are misleading people.