Ship Ambience and Ship Effects sound options are not independent

I suppose this is the best place, since there’s no bug reporting subforum. I realized this after completely stopping my ship. I still hear the ship’s signaly, dial-upy sounds it produces. When all I want to hear is silence when nothing is going on and my ship is at a complete standstill.

I turned the Ship Ambience setting down completely thinking logically that that is the setting i’m looking for. Nope. I turn down Ship Effects to zero, it turns off the signal…err… whatever-you-wanna-call-it sound but also turns off the ship’s engine sound altogether! …? This needs to be changed so it actually makes sense. Was this a bug or something when it was implemented?

EDIT: Also. It didn’t come to mind, because I don’t believe it’d actually be this nonsensical. I figured this may be a bug specific to a certain ship or ships? I’m experiencing this while flying the Phantasm. So… ship-related bug perhaps?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.