Ship is glitched out in space, modules gone, skills gone

When I login, my ship arrives in space, but the entire capacitor UI is missing, along with my active modules. Further, my cargo bay is reading as if I have no modules installed and no skills to fly the ship I am in. The cargo has moved between my two bays (can’t remotely explain that), and I can’t warp anywhere since my cargo bays are overloaded (according to the game). I’m completely stuck. I have already submitted a support ticket, but I was wondering if anyone here has experienced this before.

EDIT: My ship randomly fixed itself. Must have been either downtime or space magic. Your guess is as good as mine.

Not all of it can be explained by this, but did you drop from being Omega to Alpha?

This is a known issue. I have fixed it by shutting down and restarting the client. Other people seem to be less fortunate.

Nope, my other character on this account is working fine.

Restarting the client hasn’t worked.

:red_circle: I had such an experience about a year ago and repeatedly when I entered certain systems. I had to file a Stuck ticket every time to get me out of that system. Looks like that fun experience is back on the menu.

The patch notes say it was fixed today.