Steam account logs in, other does not

So, get this. My steam account logs into Tranq just fine, but my non-steam account receives a handshake error once the client launches…solutions?

On your non-steam account launcher, did you try and verify your shared cache files?

Every now and then you should because they don’t do a good job of cleaning themselves up. Try it.

I tried deleting the cache once. I guess i’ll use the tool there in the file directory and see what happens.

Good luck!

tried deleting the cache first, then running the cache repair tool thingy in the file directory. that didn’t work. So i tried running it again with the cache still intact, still nothing. Earlier my computers date/time got reset from an unexpected loss of power, could that have something to do with it? I’ve already corrected the date/time settings, but I have a sneaky feeling that it’s messed up the eve client somehow. i’m going to try bypassing the launcher completely on this next try.

issue somehow resolved itself after a few days…however now my problem has switched. had both accounts logged in. the Steam one got DC’d after a few minutes of being inactive, and now gets the error my other account had previously. W. T. F. lol

Edit: Just noticed my alt is still logged in somehow…even though I have his client closed because of the error…this is WEIRD.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.