Storyline (Shipyard Theft) problem

The mission loot that was supposed to be dropped from the last ship destroyed did not drop. I destroyed all the structures and the mission loot did not drop from them either. Supposedly, the Storage Silo drops a Caldari Nexus Chip but when I target it I get the message, “Target is Invulnerable” and it won’t even lock the target.

1 Like

Yah. I’ve run into this issue as well. File a bug report, and a GM will help you complete it.

3 Likes

Thank you.

My ticket was answered in ten minutes, but it took longer than that to run the mission again.

1 Like

The loot is dropped from one of the storage silos. Have to kill a couple buildings in this particular mission.

1 Like

Проблема так и есть и ничего там не сбрасывается . Уничтожил все структуры . Ничего

1 Like

I just did this mission, and did not get the item either. I tried to report the bug, but there is an error in the bug reporting system, so I tried to report that the bug report is bugged, but since its bugged, it will not work. :frowning:

2 Likes

Same result. Destroyed everything in sight, no mission loot. Tried again the next day after down time, no mission loot. There is an invulnerable storage silo - I wonder if the mission loot is in there?

1 Like

I had the EXACT same scenario in mid-January. GM reset the mission twice for me, same exact result. It’s definitely bugged.

Finally, GM just awarded me the mission completion item, so I could close it out.