Strip miners don't activate on moon roids?

I warp to the moon mining field, lock the roid , press F1 & F2 but “You cannot activate this module as the target is no longer present”; but I see the roid I have locked on it…

see pic


I tried it with my alt but i still get the same problem.

Strip miners seem to still work properly on belts .

You certainly can. If you continue to get the message then I’d suggest you file a bug report.

thx , i will send a bug report

We are talking about this in another thread about mining drones same thing but reacts different. Drones just look like they are mining and keep doing the same thing. I put in tickets last week about this.

The moon asteroids are not properly expiring. They are still set as ‘too old to mine’ but do not completely de-spawn. You can mine moon rocks that are unexpired without a problem.

The error message you get is because the module knows that object isn’t supposed to be there. It is older than its maximum lifetime.

The developers are aware, but I don’t know what level of priority there is on this issue with a chat framework deadline looming on the horizon. I would be patient for now and let them sort it out.

1 Like

Thx, Your answer seems to be just on the case. Expired and un-mined rocks still remain on space …

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.