Support for Mac OS "High Sierra"


has anybody tested eve under a 10.13 Beta ? I think the general Release is next week and there is something in the Info’s about “no more 32 bit” ?

I’ve been using it on the Beta over the last few weeks with a MacBook 2015 with no issues…

So far so good. No new issue.

Seems stable for me. Just really, really dark (thought I was going blind). Addendum: Nix that. Just locked up on undock. This is, what - 2 years and counting now?

I have an OS update with the mac yesterday to High Sierra, now the client just crashes, but it’s not just EVE everything on wine no longer works :frowning:

Luckily I have a windows box at home but… can I wait to get home…

I had the problem, that when I leave the “mac space” (go to another virtual desktop) the client goes to the mac dock and crashes if I go back.

Can i switch spaces without that the client goes automatic to the mac dock?


Yeah I think that’s a different problem to this one we can’t even get into the client! :frowning:

The way to fix this is to chance the EVE client’s window mode.

In the EVE Client go to Settings->Display & Graphics and in the upper left change the “Windowed or Fullscreen” option to "Windowed.

If you do this, it will behave just like a normal app window and avoid the behavior you describe.

1 Like

Okay I’ve given up and downgraded my Mac to Osx 10.3.1 - just be going to the app store and running Mac High Sierra installation from there so it’s working fine now :slight_smile:

1 Like

Tried to downgrade by choosing High Sierra from the app store. Got through the installation and now my mac won’t boot.

Can you provide a little more info on what is happening (did the installation fully complete, how far are you getting into the boot process, etc.)

I had this issue on an old 2009 iMac where it could not find the startup disk and I was getting the “missing drive” icon. I got past that by holding Option during boot to select the disk and it has been fine since.

One other thing to check is if you can boot into recovery by holding CMD+R during boot. If you can provide more details on what happened and is happening, I will try to help.

None of the recovery options were working. Was getting the no disk icon and couldn’t boot from USB stick. Finally tried zapping nvRam and computer is allowing to boot from USB again. Retrying now to install from USB stick.

Good luck! Let us know if we can help :slight_smile:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.