There is no left menu and chat window

Hello Pilots,
I just started my journey in this game and yet I have first problem.

I cant see left menu and chat window. Currently I have to go to The Agency tab but I cant see or pop up any.

I’m excited to become a smal part of this community and I hope that You can help me find a solution.

Sincerely,
Kuba

Edit1: I found out that default Alt+M opens The Agency, but still dont know how make left menu and chat visible.

Solution by Magnus Carta: Leave the tutorial. “Click the on/off switch just right of the tutorial and just cancel it alltogether. From then on click agency, Agents & Missions, Career agents, pick one and set destination. Then go there and you’ll be back on track.”

The Neocom menu has an AutoHide option - that’s the only way I know to remove it. Try moving your mouse to the left edge of the screen and see if it appears. If so, you can right click your portrait and turn AutoHide off. If not, I would submit a support ticket (F12) and see if one of the GM’s can help.

Neocom is hided for good. Can’t open it like I should be able. Anyway I can access it by pressing \.

Like you said, I’m creating support ticket and I hope they can help me.

I’ve also read that the new tutorial is exposing the UI in stages so it may be intentional but seems strange they would ask you to do something that requires the Neocom menu before exposing it!

Press that so it shows, then somewhere on the Neocom itself (NOT on an icon but an empty area on the Neocom) right click and disable auto hide.

If this doesn’t work then click the on/off switch just right of the tutorial and just cancel it alltogether. From then on click agency, Agents & Missions, Career agents, pick one and set destination. Then go there and you’ll be back on track.

Thank you! It seems that tutorial is bugged.

After leaving tutorial everything appears.

Topic can be closed.

Nice!

It’s not listed as a known issue yet, please click F12 and create a bug report for it explaining the situation, what you tried but didn’t work and what eventually solved it. That way you help them to avoid the problem for other newbies.

Hi guys.
I found out how to fix it for good. Please try it and spend some time answering here to verify it works.

  1. You’ll have to use shortcuts to open tabs that Aura ask you to open. No big deal, just google/look for the shortcut in the settings.
  2. When you’re on one of the training missions, finish it completely to the state where you have to take another mission via Agency (ALT+M). Dock, don’t take another training mission and quit the game (completely close it).
  3. Restart the game. Your UI should now be fully visible and you can continue the training quest.
1 Like