Transparent Neocom menu

Is there any way to remove the transparency?

2 Likes

General Display Settings.

Shaders settings mid or high.

Shaders on high, neocom is still transparent.

image

There needs to be an option to make these windows opaque.

5 Likes

It doesn’t work.

It’s still transparent, which is why I’m reporting it.

1 Like

It doesn’t seem to be as bad on maximum graphics settings, but if you’re multiboxing - or in Jita 4-4 - and need to turn the settings down to stop your card melting, the transparency is impossible to switch off.

I can barely read the text because of the transparent NeoCom menu. Please adjust the neocom to respect the transparency setting.

2 Likes

One small change would vastly improve photon ui "“disable light background for all” toggle in the settings menu for the game so it can be a default option FOR ALL windows rather than having to be constantly reset individually for each window every time it opens.

1 Like

The neocom needs to be excempt from transparent settings. I want transparency on all of my windows, but not neocom.
That’s how the old UI handled it, and it worked fine. I consider this a bug.