Neocom should follow the transparency setting or have its own

Neocom readability becomes very poor with other elements in the background, see image below.

There is currently no way to make these main access panels opaque. It should follow the general transparency setting, or have its own, or a similar enable/disable light background option like other ui components.

2022-12-02 16_22_47-EVE - CirroWing

3 Likes

You need to enable “windows blur” tick box in settings for it to be less transparent. Sadly it’s unavailable in potato mode. Which means anyone playing in potato mode is forced to use this mess

2 Likes

True, but making it blurred is a workaround, not a fix for its inability to follow the transparency setting. Most other windows have an option to respect blur AND transparency settings. The Neocom has no option to make it respond to the general transparency setting.

The most straightforward solution I can see is to add the usual background toggle:
2022-12-03 03_55_01-Window

To this right click context menu of the Neocom panel:
2022-12-03 03_48_26-Window

Though that right click context menu itself is also too obscured in my opinion, there is no triple dot or hamburger icon for it, those settings are not visible in any of the Neocom’s panel buttons.

1 Like