Unable to connect today (Port 26000 issue)

I’m not sure if anything was changed but it’s been stable for me for roughly an hour now.

This was able to resolve my issue back in August. Reply from CCP below. Please don’t blame me if you break your computer. Also I know this is very late, but I honestly forgot about this forum. My b

"
Hello there, GM Baldur here.

To change the port used by the launcher to connect to the server you will need to edit the prefs.ini file associated with the launcher. Instructions on how to locate and what to change can be found below:

  1. To locate the prefs.ini file press the Windows + R keys on your keyboard to open up the ‘Run’ pop-up window.
  2. Paste the following into the window and press ‘OK’ %LOCALAPPDATA%\
  3. Navigate in the folder window to the location of your EVE Online files. You should see a ‘Settings’ folder.
  4. In the ‘Settings’ folder right click on the 'prefs.ini. file and select ‘Edit’.
  5. The file should open up in notepad or a similar text editor. At the bottom of the file is the ‘port=26000’ line. Change this to ‘port=3724’
  6. Save the file.

The launcher should now be using port 3724 to connect to the server, which will hopefully resolve the issue.

Best Regards,
GM Baldur
CCP Player Experience | EVE Online
"

Hope this finds someone someday and helps solve their issue. Haven’t had a problem since I posted above.

Best,
GR