Connection to Server was closed, unable to connect on port 26000

Yesterday I added a new account to the Launcher and it launched perfectly.
Now I try to connect and tells me the message above.

I logged into the Singularity Server and it went smoothly.

Is there a way to solve it on my own or I must wait and hope for the problem to solve itself?

EDIT: Went to Launcher configuration on Shared Caché option made a full verification and a Permission Fix of Shared Folder.

Apparently that solved it as I could Log as usual.

EDIT 2: Nope, problem persist, already issued a ticket to CCP.

We’ve had a few reports recently about this particular issue, but only from EVE players in Latin America – mostly Mexico and Chile. Based on metrics (particularly daily active users from Chile) then this started on 24 February.

The errors are puzzling. Based on the logs we have seen so far then the connection to the Server isn’t blocked and it isn’t terminated by the Server or any network equipment. Rather there is this in the logs Invalid answer from server GetServerStatus when the Client tries to authenticate to the Server.

Do you see that error in your Client logs?

We suspect that somewhere there is possibly some network traffic inspection (filtering or proxy) since we are seeing CORS header errors in the Launcher as well, indicating that the headers have been stripped by some middle layer, but primarily that mangled reply from the game Server to the Client that the Client is unable to decipher. There are sometimes also other network errors.

Everyone that has raised a ticket with us from Mexico is using “Total Play Telecomunicaciones SA de CV” as their ISP, as far as I can tell from the data we have gathered so far.

Is that the largest ISP in Mexico? Anything that might explain why EVE players in Mexico might only be using “Total Play Telecomunicaciones SA de CV” as their ISP, or why only those players are affected and not players using other ISPs in Mexico?

Is “Total Play Telecomunicaciones SA de CV” partnering with other ISPs in other countries in Latin America? I see the complaints from other Latin American countries are bit more diverse when it comes to ISPs.

Is “Total Play Telecomunicaciones SA de CV” your ISP? If so, please open a ticket with them and ask them if they are blocking, scanning, filtering, proxying, or manipulating your network traffic in any manner. This would include if there are transparent proxies. In particular ask them to make sure that traffic to

is not being blocked, scanned, filtered, proxied, or manipulated.

Also tell them that EVE Online’s servers are fronted by Cloudflare and ask them about how traffic from their customers is routed to Cloudflare. (Cloudflare has colos in Mexico City and Querétaro City.) Are they directly peering with Cloudflare? Please ask them to investigate if that connection is OK.

1 Like


After reading your reply I reopened the log and indeed I am getting that problem.
Total Play is my ISP.
I’ll contact them to see why this is happening.

As far as I know Total Play isn’t the biggest ISP within Mexico.

1 Like

Thanks; and if you could also do me a favour as well.

Please find the support ticket you filed with us and make sure it includes

  • IP address
  • ISP name
  • Region location
  • City

as well as

tracert tranquility.servers.eveonline.com

You probably/hopefully submitted the network diagnostic results, but I would also like to see what the standard trace route tool outputs.

Please include this in your ticket and kindly then post the ticket # here.

Finally, if you have telnet on your machine (or can install it), what is the output from

telnet tranquility.servers.eveonline.com 26000

Do you get a reply and does it look like this?

image

I have already issued two tickets, this are the numbers.
#1772565
#1782533

And nope, I dont’ get any kind of reply of Telnet.
Is like the connection is shutdown.

So far I am unable to connect to my ISP to issue a ticket, I’ll keep trying.

I’ve heard some unconfirmed reports that “Total Play Telecomunicaciones SA de CV” did some upgrades on their infrastructure recently to (better) support IPv6. Maybe there was some fallout there in supporting IPv4 properly, or there are IPv6 <=> IPv4 translation issues. Perhaps also check with them on that angle.

tranquility.servers.eveonline.com (TCP, port 26000) is at 172.65.201.188 – only on IPv4. That is the address you get for TQ?

I only find the network diagnostic in one of the ticket and the trace route in the other one appears to be cut off. Can you resend the full trace route into either of the tickets and let us know here, please?

Do you mean sending via email again?
I am sending the log generated by the diagnostic again, but the tracert by some reason closes by itself before finishing.
And indeed, that IP TCP, port 26000) is at 172.65.201.188 is the one I am getting.

See 7 March 2022 - Connection Issues (Mexico & South America) - #5 by CCP_Explorer, closing this incident.

It seems solved, so far so good.
Thank you.