Unable to login game

On the character select screen, when choosing the character it brings up a error message saying Your character is located within Nani, which is currently loading. Please try again in a moment.

I had this error before i went to work about 9 hours ago and figured it would be back up by now. As of 5 min ago, its still not working.

Also appears my skill training has stopped working since its been down as well.

this is the error that I am getting, and it if affecting only the 1 character in Nani. Put in a ticket at 1700 hour (GMT -6) still no response.

1 Like

I just checked on my Eve app nad my training count down is moving, so we will see.

I just checked the Eve App as well and looks like my skill training is working as well. So that’s a plus =)

Try logging in again. That usually happens when you are the first character logging into a system after downtime.

I was able to login after the restart =)

lol just saw that

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.