Updates To Minimum OS Requirements For Mac Users

(CCP Explorer) #124

The latest Qt is 5.11 and doesn’t work on Windows Vista or older or Mac OSX 10.10 or older.

(Traace Barbek) #125

Yes, because QT5 builds with clang provided by apple, xcode again :slight_smile: They set the limits. (Same with windows and MSVC)

All you need to do is to port QT5 builds to a more independed compiler that supports older osx too. May some minor code changes in general are needed too. Thats what forks are about!

Stop search for excuses CCP, get creative !

(Arthur Aihaken) #126

So… does this mean we can expect an update to end the years of non-stop freezing/locking up clients? Or is that too much to expect in 2019?

(CCP Falcon) closed #127

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.