Version 18.10 - Known Issues

You others that have replied with the same issue - do you happen to run this Launcher via Steam?

no, standalone version here.

nope, just direct from the game launcher, dont have steam.

also, uk.

not via steam

Corp info isn’t loading while player and alliance info is.

2 Likes

JavaScriptError, something with slickPause property

Best Patch CCP good job my clients now stuck in backround. WTF is wrong w you '???

All wormholes looking like a frighole and corporation information dont work / load with different characters / accounts. @CCP_Dopamine

same, client will not launch. hammers resources and GPU temp spikes… launcher works just not the client. even attempted to launch it with it in DX9 mode with out success.

steam same problem

sometime i wonder, what the testserver is for ? obviosly this patch was way to less testet…

2 Likes

Corp info will not load for me.

1 Like

ccp where told about the issues on sisi, that are now the same for tq re loging into client.

The new font rendering is terribly bad. The blurry is strong regardless of settings, and the only way to marginally mitigate it is to go to “Small font rendering” in the options and just deal with it.


Italics and Bold completely destroy it. Look at the “v” in the chat channel name there in the first picture I posted, and you can’t even make it out from a triangle.

2 Likes

like always ccp is ignoring the voices of their customers …

1 Like

Clients still not Wokring, and after over 40 minutes, still no official statement … great …

not working

I got a quick reply to my ticket saying they are aware of the issue.

They where aware of that issue since multiple ppl reportet it from sisi issues … they should not be aware they should be better working in the issue …

2 Likes

um, can’t login, even there is a EVE process, but the game window disappear… just a CCP ExeFile process like a ghost live in my Windows Task Manager, costing my CPU and GPU resource