Version 19.02 - Known Issues

When you get fleet boss handed over in a fleet that had an advert, the game automatically opens the gigantic Agency fleet advert crap instead of the normal, small fleet advert window that you used for creating the advert. This is a wonderful experience. You have to close the Agency and then manually navigate to the Edit Advert to open the normal fleet advert window to actually edit your advert. And if you were so foolish to stay in the Agency advert window, you’d have to make a lot more adjustments to prevent the fleet from being advertised openly.

And another issue with the Jump Clones: Being able to setup multiple clones in a location is nice but I would like to be able to not do that every time I JC to some other place. I now have no open slots thanks to that new feature, which means I need to delete one clone in the old location to be able to create a new clone in the new location. That creates more busy work because of the additional notification spam that I need to mark as read. It also highlights a bug in the Notifications that makes it so that the window fails to mark some notifications as read and the (1) stays even though there are no unread notifs any more.
Furthermore, Jump Clones in the same location are not listed next to each other. I have 1 JC in a location in row 3 and another in the same location in row 9 of 9 rows. That makes no sense.

1 Like

Still unable to jump clone.

1 Like

plese fix it asap. please!

2 Likes

Same thing here! My profiles is gone from laucher. FIX it ASAP!

2 Likes

Same!!! FIX it!!!

1 Like

I’m sitting at 0 on a moon but the right click menu still tells me that I can warp to the moon and warp to range to the moon (not the moon beacon, the moon). When I use Warp to, nothing happens.

1 Like

Now that you mention it, I’ve had the opposite situation sometimes lately: an object or fleet member is more than 150km away and I do not get the option to warp to them.

Adding to the annoyance of the profiles being removed, annoying af!

2 Likes

Please stop ignoring us!

1 Like

For the launcher profile issue, from @ CCP_Aurora today:

1 Like

Three weeks without a word on the gate sounds issues. Maybe we should start posting on reddit as well to get a token reply ? Seriously…

Bug report was first filed on February 25th (when it was still “occasionally”), and was updated several times since it became “permanently”.
EBR-215500

5 Likes

I cannot open the CCP Launcher

I am once again getting the “The next Stargate on a Route in the Info Panel may not always be selected” bug with this update.

3 Likes

why am I not able to open the EVE Launcher

Unable to download launcher 1889101. It crash during the dowload and launcher 1878290 is closing immediately later. So impossible to launch the game.

For the last 24 hours the game has been whacking my gpu - I can usually run 3 clients quite happily then suddenly yesterday the gpu maxxed out and all I can hear are the fans.

1 Like

4 weeks since introduction of permanent sound bug. Can we please have some word from the devs / community managers ? @CCP_Dopamine @CCP_Aurora ?

It’s getting worse. Since a few days it’s “Ship Sounds” that persist as well now.

2 Likes

@CCP_Dopamine can you finally fix this annoying sound bug (stargate sounds persisting forever after the first jump in the session)? It’s impossible to hear anything unless I zoom-out maximally. At least read the report I’ve sent you.
Thank you in advance.

1 Like

Same here, running 3 accounts worked nicely before but now the fans are on max duty.

Am i the only one that dosn’t complain for evrything ? jesus guys, you sound you are like in perma heat or something