Version 19.04 - Known Issues

Hopefully they gave the GMs a tool to make the ships easy to move or unfit.

Alt - N and Alt - G stopped working in citadels. Seems like it works only in NPC stations. Keep receiving “Item is no longer within your reach”. I have: Reset shortcuts. Reset all settings. Cleared all cache. None seem to work.

Still no word/accnowledgement on Ctrl-Tab being broken. Can this please be looked at?

Any news on how to remove warp core stabs on ships that are docked in un-cored player built structures?

If at all unclear: The point here is that the current changes to the game have made it impossible to “fit only one warp core stabilizer” by making it impossible to remove the excess warp core stabilizer modules in un-cored player created structures. Coring these hundreds, if not thousands of structures is not an option or solution that any regular player has access to in or under any scenario, since neither the player, the corporation or the alliance can handle such a massive undertaking. The costs both in time and ISK involved prohibits it. It simply will not happen.

I have gone through the responses and patch notes several times and cannot find any solution on how to remove excess warp core stabs from ships in un-cored player built structures.
Anyone else have any insight/information on this - or are thousands of ships - industrials, cargo and mining ships just going to be locked away forever and ignored as ‘collateral damage’? :smiley:

This event is literaly Unplayable!

1 Like

So I take it in the future we can see more and more ships getting stuck in un-cored structures every time a module change is patched in because no one feels any need to address issues like this?
shrug

Support ticket worked for me. GM offered to move ships to NPC station or remove excess warp core stabs and put them in cargo.

3 Likes

I’m not really sure what I’m looking at.

Is there an issue you’re trying to tell us with that d-scan? I see three ships on dscan, but not all ships may be showing up on d-scan.

It looks like this is fixed in todays patch. Didn’t try it though.

1 Like

Wow. thats good news… I’ll ask in my next support ticket then. Thanks for sharing the information.
Looked like they had removed all active modules from ships in todays patch, but I found ships with offlined cores that had not been removed.
Renewed respect for CCP anyway that they actually removed all active excess warp core stabs.
Much appreciated. Thanks CCP.

Lets hope they fix the offlined modules thing in next patch.
I’m guessing there are quite a lot of Procurers around that have offlined stabs because of
all kinds of special situations when mining and targeting range for example.
But they fixed the main part looks like.

2 Likes

Still don’t starts on Apple Silicon M1! Why? don’t want to have my money? Why are you so lazy? Do you need help?

Since 2 or 3 days ago, the notification widget keeps telling me that I have anywhere from 3-6 unread items on the list by showing me the blue badge with a respective number. When I open the notification widget or the Mail and Notification window, there are no unread notifications.

Incidentally, this is mostly happening on the same account that has the problem with the hangars being closed on dock and login and which cannot open the hangars via hotkeys.

1 Like

@CCP_Dopamine @CCP_Aurora @CCP_Fleebix

Here’s a new ‘Known Issue’, one of the new Apparel items is listed in the wrong Market Category.

Men’s Imperial Stargate Crew Shoes
(Listed in: Apparel / Women’s Clothing / Footwear)

Guess I might as well list all the other Market Bugs you guys keep ignoring. These Market Bugs have been active for way too long, some have been active for over a year now. Also there’s a Bug with the Contracts Window, when searching for a specific item, the search option won’t find and/or display it.

No Market Listing
(No option to place market buy/sell order)

Men’s Yoiul Stormchasers Cap
Men’s Yoiul Stormchasers T-Shirt
Men’s Yoiul Stormchasers Pants
Men’s Yoiul Stormchasers Suit

Women’s Yoiul Stormchasers Cap
Women’s Yoiul Stormchasers T-Shirt
Women’s Yoiul Stormchasers Pants
Women’s Yoiul Stormchasers Suit


No Market Listing
(can place buy/sell order - will show using market search option)

Men’s Biosecurity Response Team Mask
Women’s Biosecurity Response Team Mask


No Market Listing
(can only place buy/sell order if item is in hangar - won’t show using market search option)

Women’s ‘Farsight’ Augmented Spectacles


Wrong Market Category

Women’s Sisters Of Eve Advanced Combat Suit
(Listed in: Apparel / Men’s Clothing / Outerwear)

Women’s Capsuleer Day XVII T-Shirt
(Listed in: Apparel / Men’s Clothing / Tops)

3 Likes

Thanks DeMichael, I’ll ping the team.

2 Likes

Thanks for the reply and for pinging those responsible, these issues may not be considered game-breaking but they do negatively affect players who buy / sell those items.

Also any updated info for the Face Mask rewards for Covid-19 Plex-for-Good Charity Donation thread?

No new patch notes so I’ll dump this here. Searching within eve is dead. Cannot put up a contract assigned to a character because the character cannot be found. Same thing using the search box in top left of client, as well as using the auto link feature within a textbox. Apparently SausageBike does not exist.

And it appears to have been silently fixed

1 Like

In the last patch The Pochven overmind broodlord omega rat ( a Carrier ) has its sig radius changed from 300 to 30.

Rogue drone BS rats are still sig radius 300 so I guess this might be a mistake.
Maybe it should be sig rad 3km ?

This is getting ever worse the longer it persists. Now the widget tells me I have 12 unread things in my notifications but not a single thing is unread, not a single new skill finished training, not a single contract is assigned to me, nothing was attacked.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.