Version 19.08 - Known Issues

The new AIR booster stated it was supposed to last 3 hours. After I docked, reshipped, and went to scan sites it was gone, no longer in active on my profile. All the AIR sites are no where to be found. Outstanding event start. Lets break all the sigs in every system, break the drugs, and break the new combat sites only allotting Frigates into them with 60 rats that insta nuet you the second you warp in with zero chance to defend or attack. Pretty fun start ill say…

Your GM’s are great, the one guy thought I was asking for feature to be deployed and told me to speak to the CSM or post in player features and ideas.

Granted whenever I log a ticket about an issue around mechanics that is the default response I get. It seems that copy and paste response is the best scape goat. I normally respond with… “Do you people even play the game”.


I am having the same issue. That screen also indicated your characters Net Worth. Now I can not find it shown anywhere.

Sounds so basic, maybe you have something else in mind. Have you tried through Personnal Assets ? I trash my corvettes all the time.

My understanding so far, is that CCP just don’t care about feedbacks in the forum. Even when they setup a thread for feedbacks. Probably better to open an in-game bug report

Yes, I try to trash stuff through the Personal Assets menu. And every time I try, the game tells me that I cannot do that because “The Item is no longer within your reach.” That notification shows up for modules, shuttles, corpses, ammo, anything.

Oh, ok, I haven’t had that issue before. I mainly stay in the same space, if that make a difference. I can trash stuff in Lonetreck while in The Forge, for example.
Do you get that message even from structures in the same region ?

I just got the message from a structure in the same system. :slight_smile:

1 Like

Something about the ESS that is quite annoying and inconsistent. Why does it decloak me even though every indicator tells me that I am 80km+ from the beacon and the gate but not when I am 100km+ from it? I am aware of the larger activation range and how it is necessary to make it harder to camp the gate. However, in that case the game should not tell me that I am 80km from the gate when I am actually sitting below 0 in this bigger sphere.

Adding, removing, or reordering skills pauses training

  • Mutliple character training expired on one of my toons.
  • I reopened the training slot, and resumed training.
  • Now, whenever I add, remove, or reorder a skill, training will pause, and I have to manually resume it.
  • Relogging did not fix the issue.

In game bug report already filed.

1 Like

Many issues presented here on the forums have been acknowledged and added to the Known Issues list.

Drone Aggression changes were rolled-back due to overwhelming public backlash. They claimed the rollback was due to drone assist mechanics being broken, but instead of fixing that, they decided to roll it back entirely-- because of the overwhelming negative feedback.

I knew this update was so bad it had to warrant a response. It has. Whether or not changes are actually made still remains to be seen.

I can’t read Russian but I should not get Russian NPC ship names on my dscan.


Little bit of a weird situation here. We all know that the old wallet cached your changes and delayed displaying these changes for a few minutes or session changes. But the new fancy card at the top displays the changed amount in the wallet right away. So, even after 2 gate jumps and deactivating the wallet and reactivating it, the old portion of the wallet still shows the old value before deposits, while the new portion of the wallet shows the new value instantly if you make the division active.

Why can’t we have that for the entire wallet then if some parts of the wallet can do it anyway?

Check back later. In my experience the item doesn’t get removed immediately.
The message you get is because its already trashed.

There is a delay in updating assets.

Unless the delay is days, it’s not that either. I tried to trash a shuttle today in the morning and it’s still there in the evening.

I still only see 2 rows of skills in my new skill window. And when the popups show I cannot scroll and have to move the mouse away from them. I was ho[ping CCP would be working on fixes for the remaining problems… but…

I saw in the news that a monocle is added to the clothing store again. It made me remember the original monocle disaster, and I re-read some of the old news and leaked document from way back in 2011. I don’t know how many people on the forums remember what happened back then.

When I read the old news, what happened back there with the monocle felt surprising similar to what happened now with the new UI and feedback from players being ignored about bugs and shortcomings and then rushing the product out the door, and only fixing afterwards.

I really hope CCP does NOT holds the same views as back in 2011.

I really hope not.

Because a document from 2011 titled “Greed is good” from CCP was leaked. The document was discussing adding monetized decorations (the monocle and clothes) for RL money for the first time to the game.

The document expressed that the overwhelming perception among players was that the changes back then was very bad. But a few people at CCP felt the changes were brilliant, so they went ahead. The document also mentioned that they did not go public with the changes beforehand because of they were worried about the angry backlash from players…

Sounds very familiar to what is happening now.

So please CCP learn from past mistakes about keeping your customers happy. Please keep working on fixing bugs and problems and improving the game. And please focus LESS on cosmetics and decorations.

this fckng skill ui drives me crazy.

anchoring level 1 should be 43 min. is 42 min 52 sec. in queue.
mining upgrades level 3 should be 1 day 4 min. is 1 day 1 hour in queue.
shield emission systems level 2 is and should be 2 hours and 12 min.

someone @ccp sucks @math


Nah, what’s happening with the new skill UI is in no way comparable to The Monoclegate, not even to the problems that led to it. For those who weren’t there at the time, there’s a documentary about EVE, available youtube. I’ll even point to the appropriate timecode.

Any update on when the UI is going to get fixed.

So much wasted space.

I was there when it happened.

The 2 events are not the same of course. I never said they were the same.

Maybe I could have phrased it better in the previous post and caused confusion. But if you re-read you will see I was referring ONE thing that happened in both cases - CCP knowing about huge negative player feedback to a proposed new idea. Seemingly ignoring it. And then pushing the change on players anyway.

The other thing that was similar was the focus on cosmetics and aesthetics - instead of functionality. But the main thing was I was asking CCP to please listen to feedback from players before rushing ahead and then having to frantically fix afterwards.

PS - I refused to buy a monocle back then.