Version 19.09 - Known Issues

Having the exact same error here. No more game :frowning:

1 Like

Same here - Windows 7. Game worked before the update. Does not work anymore. (for 2 weeks now)

Same here

Same exact errors to me. I have and old integrated intel hd 3000 videocard. If you have and old one thats the cause lol.

Can’t simulate a fit with a Mutated Medium Drone in it.

“The item could not be found”

:+1:

We are looking into the issue with some Intel GPUs on Windows 7 failing to launch the client. If you are experiencing this issue, can you please file a bug report with DXDiag included?

From what I’ve seen so far, it is a GPU driver issue, with the drivers being very outdated (7+ years in some cases). Unfortunately, Intel stopped supporting Windows 7 on many of these older GPUs so it is unlikely there will be an unofficial update.

We didn’t intentionally break this (of course!), but Windows 7 is getting more difficult to support due to issues like this :slightly_frowning_face: . We’ll see if we can find a workaround.

4 Likes

It’s still not possible to change the transparency state of the character sheet. This is particularly frustrating since you can turn it transparent inadvertently and cannot revert it back to non-transparent at all.
Likewise, adding chats to an existing chat stack (by joining fleets, accepting chat invites, etc), the respective stack still turns transparent and has to be manually returned to non-transparent. This issue is now months old and came in with CCP’s weird take on “improving” ingame windows handling.

07 guys…

Is there ANY WORKAROUND since the last update so that when I launch the game in Windowed mode the Neocom Icons are there ?

The ONLY way I can get them to come back is resizing the “Window” and then sending it back to max again (While retaining windowed mode)…

It’s also really annoying that if you are playing EvE, say on the left monitor when you launch a new client it defaults to the left monitor… Why can’t it just default to your main desktop monitor like it always used to ?

Please, if anyone knows a work around for the neocom thing, that at least would be a start…

Regards.

F.

Will do, thanks a lot for looking into this.

EBR-225613 is updated with DxDiag and a new loglite log attached.

Still have the super loud annoying ‘Fog Horn’ sound in stations… Once the sound starts, it’s persistent in every station you dock in… Relogging removes it.

Opening the Star Map drastically lowers the volume level of station sounds, the volume level returns when map is closed.

1 Like

Cool, i also opened a ticket. I got a 2010 laptop, Dell E6410 with windows 10. The video is really old and bad, intel 3000 hd. Your laptop is something old like that?

You may want to change the notification
“You have unallocated skill points in your character sheet”
to
“You have unallocated skill points in your skill sheet”

Attention to detail is important.

2 Likes

That’s also annoying, yes, but I think it dates back earlier than the native Mac update.
BTW disable and re-enable audio in settings removes it as well.

1 Like

This laptop is not new, but I’ve got others much older than that.
It’s not super performing, still I’ve completed (a.o.) the SoE arc with it, so it’s definitely playable at least to some extent.
I wouldn’t risk a 3b hull with it, but handled with care I haven’t lost a single ship because of its performance, and in the end I wouldn’t do big things on a 15" screen anyway, even if it were brand new.
It’s also super handy to keep up with daily routine like skill spree, market orders, character management and the like, even out of home, which is nice for a 24/7 game like this.

Your right, it doesn’t pertain to the Mac update but this thread is called ‘Known Issues’.

However that issue with the loud ‘Foghorn’ noise was supposed to have been corrected a while ago, yet it still persists.

Maybe don’t live so close to a harbor. :stuck_out_tongue:

j/k :slight_smile:

1 Like

And, above all, it’s really annoying.
BTW, it’s not only in station. I have even seen streamers having to pull up the “settings” window and disable/enable audio. Live on Twitch :stuck_out_tongue:

1 Like

Maybe a literal interpretation of the word ‘spaceSHIP’ by someone working on the audio code in the dev team… hehe.

Very annoying that some bug persist for a long time. Here is hoping they will squash this bug soon / eventually.

1 Like

Yeah in mine the game used to work great and fast for every activity, of course graphic set to minimum. The gpu is old, so if its no longer working i guess its goodbye eve for me.
This character is also mine as Gasa. Sry the confution