Version 20.02 - Known Issues (PC)

UPDATE cargo loot exploration VIP Gala site without ORE something. BUG!

1 Like

VIP exploration sites in W-Space don’t drop ORE Fragments since this morning’s patch.
Tried 4 sites and only got 10 fragments.
Sites used to give me about 30 per can.
Bugged

Please fix the Neocom width, it makes the left side of my screen impossible to navigate.

i literally LOCKED my other accounts neocoms after an accidental drag screwed over my main…not only did they make a line into a circle, they had to make it a PROMINENT BIG CIRCLE…i mean seriously, what did that improve at all?? nothing

2 Likes

“negatively affected” should have been typed out as “mostly unusable”

i used to have 26 icons on my neocom with room for several more…and used most of them daily…now because you mide it fat, the icons also got tall…and i can only fit about 18, with no room for anything else

so while you are fixing this, please also remove the 'mandatory buttons" (event, NES, login rewards) and just put them in the neocom menu at the top…there, tehy would still be readily available, and for those that do want them on pinned to the sidebar, that option would be available

just please, dont railroad everyone in the verse to have something that only a few people would ever want…provide it as an option, and those who want it can use it, and those who dont can maintain the same setup we have had for years, but changing the default, and not allowing anyone to do anything about it, thats simply blind

3 Likes

I created bug report EBR-230767 about this, but I’ll post it here too:

Some skillbooks are no longer being sold by NPCs. These are the ones that I have noticed are affected:

  • Mining Barge
  • Exhumers
  • Deep Core Mining
  • Industrial Reconfiguration
  • Capital Industrial Reconfiguration
  • Gallente Industrial
  • Minmatar Industrial
  • Capital Industrial Ships
  • Mercoxit Ore Processing

Looking at the price history for these items, it looks like the issue began around December 7-10.
It looks like Version 19.11 released on December 8. That was the update where the ore processing skills were consolidated. It could have something to do with that.

1 Like

I also recently noticed the stargate particles being “attracted” to my ship when coming out of warp, but didn’t know it was a new thing.

2 Likes

Date is missing from the clock on the neocom.
Hovering over the clock use to pop up the current date for New Eden
please add the date back so I don’t need to open the calendar to figure out the date in New Eden

1 Like

Now Ctrl-Shift is the only non-working way to use the default Unlock Target hotkey. Shift-Ctrl works, as does slamming both buttons simultaneously.

you buy and inject those skills directly from the skills system.

Which shouldn’t be the the forced option. You should be able to buy all skillbooks from the Market

1 Like

I stand to be corrected but i feel like I read a dev blog a long time ago that they were removing npc skillbooks and having people inject skills via the skill system. Not for all skills though, some specialized skills still need to be farmed.

CCP raised the price of skills via direct injection by 30%, in order to preserve some margin for market traders to continue their buying and selling. Observant players should be allowed to have the NPC market pathway to get particularly expensive skills, at their “original” prices.

The ones that you can inject directly are supposed to be on the market, too. Them disappearing was likely a bug.
I hope they are not removing market skillbooks, I enjoy going to fetch them.

1 Like

game freezes 20 to 40 seconds when launching regional market… since the new patch any idea why ?
my pc is almost brand new,32 gigs o memory, 3950x 2080gtx… cleaned cache tried everything i know nothing worked started with the last update

yes i would also like the neocom width fixed , it was perfectly fine as is … give us back our neocom !!!

I would add it to the bugs, that system bounty modifier changes after freezed modifiers are not consistent at all. We have a 90% drop of our modifiers without over ratting systems in a lot of systems, while others barely changed, with the same ratting pattern. It is really worrying, because it affects income a lot, while also affects ESS money a lot. If corporations must give up systems, because their system modifiers suddenly dropped back to 50% and they cant make their rental costs, its a really bad step. Corporations should be supported to grow as they provide a lot of content for players. I would recommend to A, revert modifier numbers where they were and start the calculation from that state or B, set them at least to 100%. Solution A, could arise the question, what if the affected system was over ratted brutally? Well, I would still give them back the original value, as the 25 hour counter and the modifier change cannot be followed, when the timing system is frozen. You can recognize a modifier reset by its percentage. As it was frozen for days, obviously reset times were lost. Even if you try to rat with caution to not damage the modifier its almost impossible to follow “virtual resets”. These are just my toughts and obviously there are players not affected that much, but I think it is a problem for a lot of null sec ratters out there. Fly safe all!

I hope the menu size gets addressed soon, screen space is at a premium and anything that takes up more should automatically be a flag that it’s a bad idea. BRM should probably be set to where they were before the change–even with the changes it allows players to a large degree to control their own levels–the sudden drops were unnecessary. As for reserve bank most players don’t care at all and the game really doesn’t give them much reason to–IMO it should be set up much like the main banks with a long term payout and mouse over so folks see what sort of isk they personally have at stake–other than that most could care less if someone takes it.

1 Like

Needlejack filaments need a minimum range setting. Last week we used one filament, and landed in blue space six jumps away (but across a regional gate). Waited 15 minutes, used another, landed back in our home region, six jumps from where we started. Waited another 15 minutes and used another, and finally ended up on the other end of the map. System is horrible broken.

Neocom resize is horrible.

Client has a severe memory leak problem, since (I think?) the 8th. It’s not even using up much actual memory, just slowing to a crawl and eventually dropping the connection.

Any news on this?

1 Like