Version 20.06 - Known Issues

Oh sorry i run 31 accounts XD

“War report” window doesn’t load data/stay empty


new UI, market window, modify an order, ENTER does not hit OK anymore (again…)

1 Like

Could you create a bugreport on this from within the client (through F12 window) and I’ll take a look. Thanks! :slight_smile:


Oh, OK - bugreport send, category UI

I’ll put this first otherwise nobody will read it:
RTX 2070 Super 8GB power settings all set to Performance and all throttling of any kind has been disabled in the GPU control panel. Made no difference. All computer power settings set to Performance mode as well. Present Interval set to 1 in clients. Setting it to 0 makes the problem much much worse and makes my GPU try to fly around the room spewing flames and shouting profanities.

When running multiple clients with DX12 the non-focused clients’ FPS drop to as low as 10. This causes a weird “ramp-up” in FPS to occur on the focused client when alt-tabbing between them and makes the game rather hard to play.
When using DX11 these FPS drops still occur (and always have) but only drop to around 30 FPS on non-focused clients and the “ramp-up” on the focused client isn’t really noticeable when alt-tabbing between them.

Not sure what DX12 is doing that makes non-focused clients’ FPS to drop so low but it is basically a show-stopper for me if I try to use it. So far DX11 is still working fine.


Edit: Friends in game also confirming this is happening to them as well so I’m pretty sure it’s not just me.


anyone having issues of the new AIR ui not showing? no neocom icon, no pointer named air, no air ui.

CRAB Beacon is missing the 700 Spatial Attunement Unit as described in the patch notes.

Would you be able to file a short bug report for this?

I’m typing it up as we speak.
EDIT: added to the above post

1 Like

Can report that also the Probe Frigate is lacking textures of the appropriate quality.

Already submitted as EBR-235554.


Well, I don’t know what changes to the game the fact of having passed from DX11 to DX12, but I can assure you that it is a horror on the side of the client’s machine.

In order to prevent my PC from suddenly exploding, I have just forced the launcher to start EvE Online in DX11, otherwise the game has the immediate effect of overheating all my components; danger !

Having a fairly recent machine (two years old), an Intel(R) Core™ i7-9750H CPU @ 2.60GHz with 16 GB of DDR4, an NVidia Geforce RTX 2060 with 6 GB of video memory, all running Windows 10 Up-to-date pro, I wonder about the usefulness of such an update, which can simply lead client workstations to neither more nor less machine crash if players do not listen above each of their components . Moreover, I don’t see what would be the point for Microsoft to provide us with technology that would literally burn our PCs. Are you sure of your settings in DX12?

Like others here, I’m also seeing that the size of the EvE Online archive on my SSD has literally skyrocketed. Until now, it never exceeded 27 GB for years. There, it now weighs more than 46 GB? Fortunately, I recently thought of cleaning up my SSD for something else, otherwise… In the meantime, dilemma for the other thing that I will have to install next Thursday…

I must admit that I wondered what was going on when launching the game earlier. Just reading this thread made me realize…

So for me, it will be DX11 at this stage, because in DX12, my machine does not support it.

Good evening.

Ully Loom

The enforcer career agent at uitra warps me into some random place and tells me to “warp to mission location etc.”
Not sure how to bypass this, I have already tried docking and undocking, clearing cache files, restarting client you name it.

Pls help :frowning: (Can I also get my 211,000isk back)


Stars in any system I visit are not visible. Not the skybox background, but the ‘system primary’. When I pan the camera around to look at the star, it’s visible for a moment then it blinks out and remains invisible. The lighting effects on my ship or any other object are still present. If I fly to the star it becomes visible as it loads the different star graphic but then it disappears again as I fly away.

I assume still no fix for the Activity Tracker regarding mining, which has been broken ever since the “end of scarcity”?

Some bugs have been around for years. I think if it hasn’t been fixed yet, it will never be fixed anymore.

Not sure if its a bug or intentional. The majority of your player base on TQ read Left to right. Please put the Selected Item back in front (or above as before) of the Distance

After installation of the patch the size of the eve shared cache folder had increased by > 15gig.
Running the “verify” feature for the shared cache from the launcher removes lots of files and shrinks the folder size back down.



Why does the Skill Plans text not shop up as button by default? Why do I have to hover over the text to see that it is actually a button? And why the hell is this button text so ridiculously tiny compared to the rest of the text and the size of the actual button?


1 Like