Version 21.04 - Known Issues


Please use this thread for reporting and tracking any issues found in the 21.04 version of EVE Online, first released 25 April 2023.

Quick Info:

Other Information Threads:


Reserved for updates

Capsuleer Day 2023 Issues:

  • An Issue with Capsuleer Day event sites may mean that some of the sites are unable to be completed, or harder to complete than intended. Resolved.
  • The news window for capsuleer day is not displaying. Resolved.
  • The “Historic Capsuleer Day Crate” is not able to be looted.


  • A station we deployed in Onnamon is present, but it is not dockable or interactable in anyway


  • Some localization for Capsuleer Day has not been deployed.


  • The Gallente Shadow War sites are not dropping any loot. Resolved
  • Shadow War Pochven sites containing Vila Skarbnik NPCs in are giving standing hits to the Triglavian Collective. Resolved

9 May


  • Minmatar Shadow War sites are not dropping the updated loot which was added in today’s patch.
  • The Mehatoor station mention in the patch notes is not able to be docket at.
  • The reduced effects of clouds in the SoCT combat sites has not been reduced as it should.
  • Searches that would leads to the result "Mehatoor III - Amarr Navy Anchorage, so “Navy” or “Amarr” results in the search terminating and not displaying any results.


The in-game chat system is experiencing a malfunction. This can affect any chat channels including local chat.

You can follow regular updates in this THREAD.

23 May


  • All Shadow War boosters had their expiration date extended, but their descriptions are incorrect.
    The “Attributes” will have the correct, new expiry date, but the “Show Info” descriptions will still have the old date.

Please increase station office amount in npc stations, I keep hoping it will be raised every week. Its a nightmare atm with all the new corps flooding into FW. Infact its making it near impossible for corps to operate in some systems are corps that no longer are even active still have slots used. Its such a simple QOL fix as its really affecting FW at the moment.


In certain areas of the game when there is a lot of lighting, I get a lot of flickering of all illuminated objects. Unsure of what causes this, it only happens in certain areas.

And the shield graphics on the Tengu does not cover the whole ship, it only covers the front quarter of the ship. (with subsystem combination Supplemental Screening, Accelerated Ejection Bay, Augmented Graviton Reactor and Fuel Catalyst, with and without skins)


Could you please send a bug report (F12 - Report Bug) about this including screenshots of such examples? It would be great, if you could also check, if the problem goes away by disabling antialiasing.


Due to an internal build issue, the gallente Shadow War sites are not dropping any loot. We’re working on it and hopefully it will be fixed for downtime.

Since down time, DirectX 12 client seems to have an issue. If I run the client with Dx12, the game renders like 300 FPS. If I start another client this becomes a problem. Since the clients are stuttering and I get graphic artifacts. If I switch back to Dx11, the game renders normal 60 FPS and all my clients work as intended.

Waylaid Federation Couriers root items were one piece of scrap metal.
Is this a setup error?

Same for Besieged Federation Laboratory.
Is know issues and let’s hope that will be solved after today DT.

Killing Skarbnik drones apparently results in huge Triglavian standing loss. Is this intentional?

Mutadaptive Component BPCs cannot be searched for on public contracts.

1 Like

CCP fix strange bug from dx11 (resetting the video driver), but break working in dx12 (stuttering).

Before patch, dx11 break, dx12 stable.

Nesosilicate Rakovene doesn’t appear to be classed as an abyssal ore (and therefore doesn’t benefit from abyssal ore reprocessing or mine with abyssal crystals) is this intended, or should we expect it to be changed and there’s another 10% efficiency available?

Experience it too.
Cant even doch anymore in pochven

I don’t think this is supposed to appear

has this been resolved?

This new graphics system is amazing. Every 1 minute it keeps forgetting that it loaded high quality textures of a ship. When I zoom back into my ship, it turns from an actual potato into a properly textured ship. This is amazing.


High fidelity :smile:

abyssal mining crystals do not work on the new abyssal ores, neosilicate rakovene, despite working on all other rakovene veins

ITEM mutadaptive construction component missing INDUSTRY tab in item information, where most items list a blueprint and reqs this item bp is rather hidden and must be found through another interface

I’m native in a german speaking region, we do have a comma instead of period on our numpad due to the different way we handle numbers. Until last patch the ingame calculator was able to handle that so i didn’t have to switch to the normal period when typing into the calculator and could use the comma from the numpad just fine. This is now no longer the case.