Version 21.06 - Havoc - Known Issues

my games crashed if i maximize the assets in one set station for over a decade. in the station is fine. its just that the station has 100s of cans with 10s of 1000s of items. and only ever goes up. its like when my CEO assembled 500+ ships at once and everyone who was in local crashed. i assume its just something with how the game handles items and stuff. idk. its a bug that’s typically avoidable if your used to it. but not one i believe can be fixed.

server back up after daily downtime, no local at all any more on my main, and my alt doesn’t see the main on local either. Time to go on a hunt I guess:

The last few days, I’ve had local not update when I jumped systems for some period of time after the DT window. And literally “not update” – usually when you jump systems, you see the message, “Channel changed to Local: ” – I went through four jumps out, and back, and it didn’t register the change until I got back to a highsec system. I’d think maybe it had to do with highsec, but I jumped through that highsec system on the way out, and it didn’t register then, either.

And my Corp chat simply doesn’t work, I don’t even see myself in the member list – I had to restart my client after some number of hours to finally get corp chat back. This has only been since Havoc, I’ve logged in right after DT a lot (UK timezone) and never seen this kind of problem.

UPDATE: I exited & reconnected my client, 40 minutes after DT, and I logged in with local completely blank (but I know at least a half dozen people are in it) and my corp chat is still not showing the motd. So whatever this is, it’s going on for quite some time after restart.

CCP’s Delayed Local Beta Test is going smoothly. Any day now they will release a dev blog making this feature official.

8 Likes

Please fix local… Like lol.

3 Likes

local still completely broken, we’re chasing ghost today. i start to hate this game

2 Likes

Locator Agent.

Don’t bother with baiting or observatories, those are just a waste of time. Run to the locator and get your confirmation the toon’s not there… Eventually you’ll notice the toon in local in another system on the way to the locator, while your corpmates or alts concurrently see the toon in the original system, in which case you can safe yourself the time and isk to query the locator, too.

1 Like

How can local, corp chat and fleets chats be broken for days - aka not opening at all or not updating with players joining or leaving - without being acknowledged here as a known issue or without being fixed?

I can’t see an announcement or a warning anywhere?
Is the quality control on vacation?

2 Likes

I hope this transmission grabs your attention because there’s a serious problem with the recent Havoc update that demands immediate action.

1. Broken Chat Servers: The chat system is a mess. Communication is the lifeblood of New Eden, and right now, it’s bleeding out. Constant disruptions and lag are making coordination nearly impossible. This needs fixing ASAP.

2. Performance Hell: For those of us who used to effortlessly handle multiple accounts, those days are over. The performance nosedive is hitting hard, and it’s unacceptable. Pilots who invested time and money can’t play the way they used to.

CCP, we need answers. We need solutions.

3. Bug Reports Down? We’re not just here to complain; we want to help fix the issues. If you haven’t already, direct us to where we can formally submit bug reports: Bug Report Submission. Give us the tools to assist in resolving these problems.

This isn’t a polite suggestion; it’s a demand for action. The clock is ticking, and players are losing patience. We’ve invested time, money, and passion into EVE Online, and we expect a game that works.

Fix this mess.

Looks like the last reply from Dev’s on this topic was 2 days ago. Rip.

This is a farce. If you’re going to remove bug reporting, at least stay active on forums.
I’m cancelling all subs. Can’t play on multiply anyway. They probably just can’t handle the player base of 36k in Tranquility right now.

If we do get an official announcement, I hope ‘CCP Shape’ does it. I don’t know his name, It’s what the players nicknamed him that one day. His explanation was cool. Haha.

Guess what? It’s been four whole days, and CCP’s communication skills are still stuck in a warp tunnel somewhere.

CCP, time to wake up from your space nap. The players aren’t just ships; we’re the captains, and right now, we’re navigating through your silence without a compass.

Servers just died for everyone, now can we get a response? Haha.

3 Likes

Well at least would be nice to see an official acknowledgement of the chats issue in the known issues topic, so we could know that there’s something happening about it.

1 Like

Technical support is unavailable, chats do not work, but discount offers and the store work great. Thank you, CCP. This already looks like bullying. Where is some official announcement?

2 Likes

Chat issues or no localchat or fleet, alliance or other chats available. No comments here, no posts on X. CCP WTF is wrong?

1 Like

A few years ago, a “drifter” attack on the communication network caused “unrepairable” damage to it, resulting in the infamous blackout patch. Only after more then two months, and more importantly, only after more then one third of the game’s omega accounts had been unsubscribed, was “concord” able to repair the communications network.

This time, most likely, the gurista have teamed with the angel pirates to stage an attack that broke the communication network, and “concord” needs to assess the extent of damage before being able to make an official announcement, which will sound like “local is gone for good”, until unsubscription numbers force “concord” to try harder another time.

Official announcement removing local from “nullsec” that happened to swap over to low and high in 2019:

10 weeks later, official restoration of local:

I can have some understanding that the issue can only be resolved as early as on monday. But there should be enough manpower over the weekend to acknowledge the failure of the chat system and make an official announcement to warn people.

Some people who do not get confirmation that it is a server side issue tend to overreact and start searching the error on their side. This might involve reinstallation of client, OS, switching internet providers and buying new network hardware to analyze the problem and get running again. An official announcement could really save lifetime here.

4 Likes

I’m seeing a new bug introduced (I think) with Havoc with Planetary Industry.

When resetting extractors and if you add/delete any factories (tested with both basic and advanced), about 1/3 to 1/2 of all planets I no longer see a submit button in the upper left. This forces me to exit the PI screen and try again, which still doesn’t always work. Affecting about 95 planets for me. I won’t be bothering to do PI until this is working again consistently. Thanks.

3 Likes

Part of the chat appears in the login screen now:

And - any reaction by ccp??

1 Like

a sad day for eve

@CCP_Aurora Could you double check to make sure the Gurista FW spawning sites are working correctly? I only see small -5 sites. All the other sites are -1 sites.

Funny little market bug:

I’m checking the market for Sleeper Data Library in the Danyana system (this is on the Amarr side of Kor-Azor). There is a NPC buy order in Soumi (this is on the Khanid side, you have to cross Khanid to get there). The market tells me in Danyana that this system is only 1 jump away from me.

Now I jump next door into Sehmy (the school system next to Danyana) and suddenly the market says that Soumi is 9 jumps away.

This has been happening for a number of items in a number of places. Great to see that the market range info is not accurate anymore.