What happen again?

Wasn’t the DDoS attack over?

I can’t log in damn hamsters… RUN FASTER, in the “roulette”

1 Like

Had that problem, i just did a cache check and permission fix, and then refresh launcher. That allowed me to login.

Problem is old invalid files.


Some jerk put a diahretic in the poor hamster’s food and ccp is straightening up the mess. They’ll get it sorted.


I’ve had this a couple of times when logging-on different characters, in each case logging off and back on again worked - no need to re-install anything.


Eve is still basically unusable, it took me approximately 30 minutes to log in and I would not in my wildest dreams think of doing anything other than market, traveling in a cheap ship and station related duties.

And I am still getting these errors.
Could not connect to chat server at live.chat.eveonline.com:5222. Please ensure that this port isn’t blocked. Retry?


I was trying to log in, take my transport ship to go to Jita, = 11 minutes ride, to just see what is still on the market and price change, I’m not even playing today but the titan lost with his DDoS friends really sux, they should DDoS and hack the hamsters, not us…

And for geeky challenged …?? Laymens terms please.

i dont think a cache fix and permission fix is necessary for most people currently…its just a matter of random roulette as to if and when you can connect or not but chat still appears to be broken.

Log in is bugged but was able to log in.

Graphics are flickering with green and blue color dots. (Confirmed not my graphics card)

Communication is not working.

Few other problems but im sure the devs are working on it…

All day today, no chat. And also the above picture when i try to connect. i connect choosing the connect button below after 2-3 tries but still no chat.
I feel so lonely in that endless space ;o

I found I was able to log in by clearing the fail message and then clicking on the connect button. Worked for both my accounts.


You have three bars “hamburger” menu in upper right of the launcher wndow. There are those options.
In Shared Cache… option You have to click verify, then when it ends, click refresh that is also in the hamburger menu.
There is also VPN if the check cache and refresh doesnt work.
Or just clicking Connect button after closing that error message when in the launch screen.

chat still doesn’t work? has there been any updates to this?

1 Like

Tell me how to do these things so I can fix it.

1 Like

Here’s your answer.

Anyway, I just verified the integrity of downloaded files and had 1355 extra files purged.

It seems to have fixed the log-in issue, course in-game chat is still broken.

I had this too. There were a couple of occasions when it didn’t work, but logging off and back on again did. Apart from the lack of chat the game then ran normally for me, no lag or crashes.


Of course the connect button works too.

Its fairly strange that game is working but launcher somehow doesnt want to work correctly, like it used to.

1 Like

I was having log-in problems after activating the Launcher, getting that old log-in screen with the connect button and a pop-up message saying ‘couldn’t connect’. So I opened the ‘Shared Cache’ menu in the Launcher and ‘Verified’ the integrity of all downloaded files, it purged somewhere around 1500 extra files, I then closed the launcher and reopened it and now have no problems logging into the game.


That was before Downtime, I just logged in and the same old log-in screen showed up with the same pop-up message, I just closed it and reactivated the launcher, no problem logging in this time.

Now about the chat issue, during Downtime I googled how to open a port in Win 10, I followed the directions and now in-game chat is working.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.