2017/11/13 - Post Downtime Login Issues

Starting yesterday I had to do the same.

The new launcher sure is buggy :bug: :honeybee: :ant: :beetle: :snail: :scorpion: :spider:.

It’s like an on TV you have to keep smacking on the side to get it working.


Thanks for so much fun with the launcher! CCP’s Space Brain Training…

TYVM that worked. Though it wont work on one computer and Ill still have to input the log ins again anyway as the profile got wiped.

Lotta complaining in this thread. Had my settings back in order within ten minutes, no complaints here.

1 Like

New launcher is very buggy, I have to click the launch button 15 times or more to start. And starting a second account aint working either. WTF CCP, very very sloppy work from Iceland!!!


No, no one saw this update because it was neither pushed into the launcher via a notification, nor was it listed in the Latest News list. Instead, CCP employed great effort in bringing more Skins advertisement to the launcher. Good job. :+1:


I didnt see any notification about this update either but its working perfectly for me, no problems at all. Good performance and without any bugs.

Btw If you dont forget to check the “pin” icon you will not loose any accounts from your list! :slight_smile:

Good job.

I warning would have been nice. Maybe, I don’t know, something in game or on the launcher perhaps.

And this is not the first time I’ve had to completely un**** my UI and settings because someone at CCP done goofed.

1 Like

Same here, having to click the “start cient” button multiple times to get it to launch. Same result when using the “Play” button too.


Re-inputting my account info isn’t to bad but for the love of god why does all my in game UI settings have to be wiped for this and on such short notice, sure i check the forums fairly regularly but not every day >_>


the launcher just broke again…
had all accounts set up.
tested out marking 1 of them as "pinned"
it lost it all my accounts,
then i closed and relaunched
it then knocked that one out again.

thank you ccp… thank you for making my “sick” day worth it…


I can’t see why information about new features and patches can’t be emailed to us clients, i mean it’s not like CCP doesn’t have our email address, would this be asking too much?

i get more spam from other gaming companies trying to get me to come back to their game.

a little more effort please CCP.

1 Like

it takes incredible effort to get the game to launch after closing a session from one account to the other.
every single time ccp does launcher work they catch a serious case of launcher herpes.

re-launch with care folks. Iceland u still have issues.

1 Like

There was a news article published about it the day before: https://community.eveonline.com/news/news-channels/eve-online-news/launcher-update-coming-tomorrow-2017-11-08/

Though I have heard quite a few people tell me that it was never published on the launcher or made visible through other channels. Not quite sure why that happened.

Time to test if the launcher still crashes after account number 200…

I love how they called it “a small drawback”…more like few hundred small drawbacks :rofl:

Update: found 2 bugs already - with left alignment of the launcher overview can barely see the “Tranquility” label, let alone how many people are online (at resolution 1920 x 1200, used to see 23 accounts at once, now I see 25), also Crimson Harvest still shown in the news, though I guess the latter will be removed during today’s DT.

1 Like

Thought that would be a good reason to redo all my profiles. And now suddenly I see suspect and criminal flags in local… not sure how long I had that bugged profile and what else was not working correctly because of it.


The popup notification is borked. It stays up for about ½ a second and disappears.

It took me toggling between TQ and SiSi 4-5 times to capture this:


Have you tried the “fix permissions of cached folder” and “verify integrity of downloaded files” options under “Shared Cache” settings?

I had the same problem once and i fixed it with “Download Everything”, “Permissions…” and finally “Verify”.

1 Like

Yes. Didn’t fix it. But I can log in now \o/…

If you would be so kind, please file a bug report and include that screen shot.

1 Like