After update...blackscreen


(Gerald Mardiska) #1

so after most glorious update im greeted with this:

it sat like this for 30 mins. I switched internet connections and NOTHING. Restarted my computer and got the same blasted thing. My internet is working fine. Literally EVERY other app requiring internet is working just fine.


(iris Viliana) #2

having same problem, after updated get very slow connection. wait on logging page 15min


(Vision Thing Achasse) #3

same here - two different PC’s - one Win 7 one Win 10.

Both clients just hang on log in.


(yamatosan) #4

I am getting the same issue: black screen with a resource loading wheel when it should be the character selection screen

cache verification & restarting my PC did nothing


(BranderBuddy Pappotte) #5

I was having the same issues as well, but it seemed like a cache verification worked for me. Now I’m back to my usual boot up speed.


(Eagle Thundder) #6

I was having the same as well , still waiting an answer to my assistance ticket.


(cinderbrood) #7

Yup. Same here. across 6 accounts :confused:


(ISD Stall) #8

I’ve just talked to someone on the support team. They’ve suggested changing your launcher settings so that you’re using DirectX 9.


(Buoytender Bob) #9

Had the same problem crop up : black screen and actually seemed to want to restart my computer. Since I had the Comcast/Norton cancellation bug just fixed thought it might be related, but several different scans and tests showed a clear system. Used the launcher to verify cache and it located 7 corrupt files. Tried to launch again and still had delayed responses until it eventually froze. Used cache verification a second time and it reported 3 corrupt files. Fixed that and the launcher then ran smoothly. It was strange that people were reporting this problem much earlier and I was fine, but it suddenly cropped up 21:00 CST on 9/13.


(Matthias Ancaladron) #10

Did not work, I filed a ticket already and I tried that myself without being told.
It does nothing, it took almost 8 hours of verifications, several log ins, and I had to let it sit for an hour before it eventually loaded the character select and the sound started. And it’s still spotty.

The patch killed the game, they need to test patches more thoroughly cause it shouldnt take several hours to log in after a patch.


(cinderbrood) #11

On the black screen. Hit Esc > Reset Settings > Clear All Cache Files.
It let me in after a whole day of black screens.


(CCP Lebowski) #12

This is correct, this should fix the issue, thanks for all the bug reports!


(Lord Grizzly) #13

I have had the same black screen issue, as well as not having sound anymore.
All the “fixes” suggested have not worked.


(CCP Lebowski) #14

Thanks for the update, could you try something else for me? could you navigate to “C:\Users\YOUR_USERNAME\AppData\Local\CCP\EVE” and delete any folders found within. Then try to launch again. This will manually remove any cached data. If this still doesn’t work then please submit a bug report in client, or failing that, through the online bug reporting tool

Thanks in advance and sorry for the inconvenience!


(Lord Grizzly) #15

Do I remove all files within that folder - or just the folders?


(CCP Lebowski) #16

Just the folders


(Lord Grizzly) #17

Looks like it is off the bug reporting tool. The problem is now worse - I can’t get past the black screen now.


(CCP Lebowski) #18

Sorry, I must be misunderstanding, I thought the issue was that you couldn’t get past the blackscreen?

What was your original issue?


(Scaugh) #19

I reported this issue with logs three weeks ago and still haven’t heard anything back


(Lord Grizzly) #20

I have had two original issues that started at the same time after the September updates.

  1. I have no ingame sound.
  2. When logging in I waited a long time in a black screen with spinning circle [hovering over it gave me “loading resources”] before eventually the character selection screen appeared.

Now I can’t get past the black screen. After a while the spinning circle vanishes but the black screen remains.