August 2019 Release - Known Issues

Graphical bug on Target painter: the laser is pointing sideways but not on target…

Yep , thought I was back on, but as you say crash occurs if you switch , not even a reply from the ticket system . Poor!

Thanks for the report Zaayr, wars with no HQ are not instantly cancelled on release say, but are instead checked the next time their bills are processed, this will be sometime within the week.

I hope this clears things up

Can someone please help me understand how to get eve to scale properly again on hidpi screens? I don’t have supereyes to play eve at 4k.

Even though the amount of screen estate is amazing, I literally have to crawl near my monitor to read things

@SPAECMARNIES and @Enyap_Xam, this appears to be an issue with the suppressed setting you have saved.
A workaround for this is to go to ESC> Reset Settings and in the first column, reset the option for the skill purchase.

Thanks for following up. I don’t have this extreme, but still the problem that FPS degrades over time from healthy 60 FPS to stuttering and fluctuating <20 FPS. Same scenes. It looks like it gets worse faster the more windows gets opened and closed and session changes occurred. Only relog will rectify the issue (after some startup time of low FPS even in char selection mode). I will check out the options you used.

Also for ages I have low FPS after startup (even on char selection screen), which is fluctuating and improving over a time of a couple of minutes, until it suddenly jumps to 60 FPS, like something got “switched” in the client. Precisely at this “switch event” loglite also writes an info message about the used memory, but nothing else. The slow FPS period is shorter on subsequent restarts of the client.

The two symptoms seem to me similar, but the degrading is much worse of course because it doesn’t heal itself eventually.

Using Thinkpad W520 with Quadro 2000M card and latest NVIDIA drivers for this card on Win7.

If it’s not Win7 problem after all… I also have these issues you describe, though I thought it’s as the core heats up the FPS goes down… but it’s more like something’s not quite optimized and now it just grows more extreme as more things wrap around.
Maybe we will live long enough for this to get resolved. Maybe…

Was also thinking about temp, but temp monitors didn’t show something unusual, also my CPUs are almost idling with EvE running. The bottleneck is the GPU.

I’m looking for a new PC, but I’m not looking forward to get all my stuff migrated … collected and optimized over the last decade …

Also major graphical glitches (EBR-180991)
HP Laptop, AMD cpu and gpu, Win 7 Eve 32bit dx9
No heat issues
No problems listed anywhere else in entire system outside of Eve
Didn’t matter if had Chrome open or not, still happened.
Easiest fastest way was at character login screen, enter New Eden Store, scrolled down looking at new skins (very nice btw, even though expensive)
immediately started weirding out partway down page.
8/17 update
Appreciate the dev team quick response on bug report #1
I missed the dxdiag detail showing wrong driver issue (pointed out by Dev response)
Further investigation I did reveal that all of my software showed latest available drivers installed/used. When i dug further, there were indeed 5 drivers for each problem was having.
Win update 1903,1906, and Tuesdays update each reported a driver installed for that particular update, and none of the old ones removed. each date of driver installed showed same date and time of update (thx MS). Eve was using the generic driver and hence having glitching issues.
I had to manually go in and rollback driver from each device to force the driver check and update to work properly. Eve is working correctly now. Short of a clean wipe of HD and reinstall of everything, this was next best thing suggested in various forums dealing with several bizarre bugs with the last several Windows updates.
Next up will be a complete driver sweep and clean, after I build new desktop and transfer what i need off this antique laptop in preparation of the full on 64bit client.
Thanks again to the CCP staff for their time and efforts when I should have caught this sooner.

Someone said it already but this is a real issue. When you copy a linkified item from a chat into another text box ingame and out of game, it pastes the entire url code with it, which makes it impossible to search for names, places, items and so on and so forth.

<font size="12" color="#bfffffff"></font><font size="12" color="#ffd98d00"><a href="showinfo:1373//2115596121">A Lost Trader</a></font><font size="12" color="#bfffffff"> </font> - a random guy from Amarr local. This entire string is being pasted anywhere you want to look for this name instead of just the name as it was before. I know you want your Chaos but this is just a dumb bug from an incompetent coder.

lol so this is the Chaos era Hilmar was refering to… :smiley:
Brace yourselves, bugs are coming

I’ve observed, that the game is running quite alright from startup with Chrome open UNTIL I open fitting window. After that point FPS is just bad all the time.

Any news? And then half of my corporation is sitting in the abysses, but there is still no gate, a lot of entrances to the abyss are in the Jita, and there is no gate, only after the DT. On the zkillboard you can see: at the same time, ships die in the abyss, but there is still no gate.

2 Likes

The launcher gives Error: Application is unable to start after update. No launcher window is present, just the error message.
I guess Cyno don`t work for CCP too.

OK! I realized everything remains the same, with the broken mechanics of the appearance of the gate.

check out last talking in station at around 2:05:00. There CCP Rise said that it is a bug with the travel mechanic. It might takes some time to fix it

Well, let’s wait

When I open the map for the first time after logging in, the hud elements Solar System, Search, Route, etc all become minimized into their small icons and rearrange automatically into the, I guess, default sorting order or Search, Solar System, Route. I had do close and open the map and expand the hud elements several times before that stopped.