Authenticator code mismatch

Still an issue as of today.

After 5 month and I think there was also a db copy it’s still not working.
I didn’t change anything on my Authenticator.
If I open a ticket the support assert that the QA will handle this problem.
Who is QA? Has anybody seen them the past 5 month?

Same problem here, how can i fix that?

Nobody knows. Support says QA will fix it.

this still broken as i cannot get on

Confirm. Same problem for me today.

Mine hasn’t worked over multiple mirrors, can a dev not respond on this one way or another? Surely not everyone playing on the test server has 2fa turned off???

A new mirror does not reset the 2FA authentication. It happens also to me with the June mirror. Still no 2FA anymore on Tranquility, but the very old Google Authenticator from my old mobile still on SISI.

The workaround:
Just go in the launcher to the E icon on the right top edge, select “Server list” and press the button “Play on Singularity”. It will let you in without the 2FA authentication question. (This works on SISI only).

However, this only working for Singurlarity!
Due to the fact it is working on SISI, the GMs won’t help you (because the ticket system is only for Tranquility) or they don’t know this exception for Singularity. Tickets will just closed without any help for SISI, just with the information “use the properly channels in the forum for any problems with the test server”.

1 Like

Mismatch… Uggg and to be fixed next reset?? Hummm

Hey folks,

Apologies for the inconvenience this has been causing on Singularity.

The next mirror will not fix the issue, but I have setup to be able to investigate this issue after the next mirror.

Hopefully we can resolve this issue.

Regards,
CCP Claymore.

2 Likes

Thanks for looking into this Claymore

I would be glad to have any chance to log back in to Sissi.
Have not been able to since at least 2 years now I guess.
And other topics related to this problem where always ignored.
like this one:

Thanks for this workaround, that’s something at least!

Todays mass test was without me. Still not able to login on singularity.

No solution yet? >_<

Same thing still happening for me, @Nicole McClane’s workaround worked for me however.

Same issue. I updated my mail, and now sisi sends the verfication to the old email i have no access to. I guess this is one where I gotta wait for the next mirroring. Is there a way to know when this will happen?

Edit : Nicole, you’re a gem! This worked fine :slight_smile:

Same problem for me here, enabled 2FA on Tranquility a few weeks ago. Cannot login to Singularity. Possible reason, “Verification code mismatch”

Simply click on the server list in the launcher menu and then select "Play on Singularity.
Log in there and you should be able to log in.
This bypass of the 2FA does only work on Sisi
o7

//some text because this post was copy pasted and forums dont like that

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.