Character Sheet Transparency Bug

I noticed that it is impossible to make the character sheet opaque. Furthermore, whenever you attach this tab to something else, every tab within that group loses the ‘Disable Light Background’ option. Is there anything that can be done about it? Is it intended to be this way?

Don’t know if there’s a workaround. Might want to post about it in the official dev threads, and/or file a bug report just to make sure that they’re aware of it.

Anyway, the CSM should have had a meeting with them about all the issues with the new skill window. So, hopefully we’ll see some improvements at some point.
No P2W

My character sheet is totally opaque. Have you used the settings in ESC > General Settings to set transparency to 0?

1 Like

I assume your character sheet does not show your character model. I had the same sheet but somehow when my model is now being displayed, the opacity cannot be changed. Yes I have changed that setting and it still does not work. As I said, I have opaque tabs, but when i group them with the character sheet tab, they become transparent regardless of the setting.

Now I see what you mean. I moved my char window into a non-transparent window to stack them and the stack did not become transparent. I unstacked them, enabled transparent background for the other window, stacked the char window into the now transparent window and the stack become transparent. When I unstacked the char window, it remained transparent and even stacking it back into a non-transparent window does not change that. And there is no option in the Char window to turn off transparency. Fabulous.

Welcome to my world!

Thank you for posting it on the Bug report thread haha. Lets hope it will be solved.

It is clearly a bug because the character sheet on my alt is opaque. So fiddling with the sheet and grouping it confuses the game or something.