Crash on logout

I have the same issue as described here over and over and reported by others who say they have the same issue. It seems the forums are not the place to ask for a solution. Where is the place where CCP will respond and attempt to fix the problem?

The amount and timing of posts here doesn’t make me optimistic about a fix for this issue. Or an explanation as to why it might be happening? Are there some configurations that make it less likely? Is there an overloading in the CPU or memory during logoff? I want to fix this and “stay immersed” as they say in the mobile app. Freezing doesn’t make a game more immersive, on the contrary. And that includes logoff freezing. I’d like to use my computer after playing also, as crazy as that may sound… :stuck_out_tongue:

Just wanted to say… “me too”

Lenovo P50
Windows 10
nVidia Quadro M1000M

Happens whether multiple screens or just the laptop screen. I am in borderless window mode.

However it does NOT happen on my PC, which is also in borderless window mode.

AMD Phenom X8
Windows 10
AMD Radeon RX480

Yep, same here… crash the second i hit “Log Off”, gotta restart.
Adding to the pile hoping the numbers will make CCP hasten a fix.

Running an MSI GE series laptop with an i7 and Win 10, GTX960M.

Now get to work, slackers.

Yeah me too and it’s REALLY starting to get on my nerves. I’ll try the windows key then close manually method in future though. Don’t know why I didn’t think of that.

1 Like

Same here, using a laptop.
Any fix people!?

There is a work around mentioned above, but I don’t think they’d be fixing this anytime soon given by how long this problem has existed already.

same here
win 10, asus laptop

Are they ever going to fix this? I’ve just started the game and this happens pretty much every time

Same problem. 100% reproduction rate, every time I attempt to logout the game crashes and freezes my laptop forcing me to do a hard restart.

Intel i7 @ 3.0 GHz
Nvidia Geforce GTX 1080
Windows 10

please fix.


Hey guys, I had this same issue and it was frustrating as heck.

Just change the setting to ‘Fixed Window’ instead of ‘Full Screen’ and then just make the dimensions your screen’s resolution size and it should work while still maintaining a ‘Fullscreen’ experience.

Well, it worked for me. Hope it helps!

1 Like

Well, yeah, that works, but it’s not really solved. It’s a workaround.
It’s annoying that there is no official fix.

Same issue here in ‘FIXED WINDOW’ mode. After pressing log out the whole computer freezes. Alt Ctrl Delete does not function. Alt tab does not function. Only the mouse moves around while everything on screen is black.
Windows 10, Intel® HD Graphics 530, NVIDIA GeForce GT 730. The only way out of it is to hold down the power button on the computer to restart. Happens every time I log out of eve online. Problem started on 12/07/2018.

Reporting the same issue with a gl502vt laptop. GTX970m graphics card.
Game freezes up when trying to log out normally, requiring a hard restart of the computer. Running in windowed mode fixes the problem.
Drivers are UP-TO-DATE

Same issue here. Using standalone launcher (not using steam). Windows 10 Nvidia GTX 960M. Last Drivers updated.

Screen freezes after clicking on the “logoff” button. Impossible to Alt+Tab, impossible to Ctrl+Alt+Reset.

Hard shutdown/reset of the PC necessary.

Any tip on how to solve this issue (for good, not a workaround) would be much appreciated.

Still not fixed. DAMN!

How is this problem still not fixed? Unbelievable. Just started play eve. Same deal, running Asus ROG lappy with 970m and here it is almost April 2019 and I see posts of this issue since he start of 2018. Not even gonna support this company until it’s fixed. Nuts

Still not fixed and even no information about it…

It’s been around 12 months for me. I’m so used to windows keying out of Eve and right-click-closing the client, I’d forgot about this bug!

Reporting the same issue on my laptop, Win 10, GTX970M, I7 with 16gb of RAM. I’ve never had the issue on my desktop running on Win 10 with a GTX 1070 Ti so not sure what’s going on here even after trying different driver options.

This is still happening for me as well.
I have given up on actually getting a solution. Too bad.