Evernus [3.8 release] - the Ultimate Market Tool

tool
esi

(Caldari Citizen23) #566

Thank you


(Igor Saizew) #567

At first, this tool is great :slight_smile: Thank you a lot for all the work mate!

I´ve got a question on the market analysis cause it doesn`t work for me. Every time i try an API Import it stays “Waiting for XXXX (thousand) order server replies”. After a while the programm crashes sometimes, most of the time it fetches a few and then it stops.

Is this getting fixed in the future or is the function not available any more?

Greetings form a fan ^^


(Lord Fathom) #568

when i try to use market analysis it stops at waiting for 1 order server replies and waiting for 130 history server replies. is there a fix for this cause i loved using this program for trading but now its not working


(Koolook Ongrard) #569

Hello!
I created a bunch of buy orders in a new trading citadel “Perimeter - tranquility trading tower” and when I updated orders in Evernus all of them show “unknown location” in a station column.
This citadel is also can not be found in a Custom Station screen.

Any idea why it happens? Should I update citadel list some way?


(Casta Lyron) #570

I get the same as this. I even tried leaving it to work for 6 hours wait and it still couldn’t load it.
Is there a fix on the way for this?


(Dread Saboteur) #571

I tried to use it but takes ages to update my orders-about 200 orders went back to doing manually


(Kilvin Jaydeeum) #572

File->preferences->network-< Disable HTTP/2


(Kilvin Jaydeeum) #573

Add the citadel manually in the tools->citadel manager->add citadel box.

You can get the id simply by following this: https://gfycat.com/babyishgreatindianskimmer


(Dread Saboteur) #574

Hi when I update my orders sometimes the new price copied is 0.0 isk difference altho in game I can see I was outbid does this happen because I was outbid just as I was importing data?
Also will make sure to try disable http/2 as so far market analysis just didn’t work for me


(Caldari Citizen23) #575

That’s probably it. The ESI that CCP provides is updated every five minutes.


(Dread Saboteur) #576

Funny you mention ESI I was watching some video on evernus features and under network I don’t see the ESI option on the orders tab only API import every 20 minutes.
I did download 3.8 build


(Caldari Citizen23) #577

I could be using the wrong terminology but I think ESI is a type of API. ESI is just CCP’s own type of API.


(Casta Lyron) #578

Thanks this worked for me.

I still got an error seems related to specific items that were temporary on the market. The cerebral boosters was one of them.
Disabling the import for the market category as well made the market analysis tool work for me.


(Furx Ohaya) #579

Hello all!

I have a problem with the market analyzer. I try to download the items i would like to filter, but the download is frozen the last 130 history server reply. i waiting more than a hour but nothing happen. Maybe i do it wrong somthing?

thx


(Exphexis) #580

perhaps try to query less items, I also find that it hangs if i am pulling too much data


(Arisha Moon) #582

do you have that problem, that not all new orders are shown in the table?
it do not detect them…


(Arisha Moon) #583

do someone have same problem? https://i.gyazo.com/e1d94fae437e4de40f1c5779e7ca5149.png since yesterday


(Zeny Catlipoca) #584

I do have the same problem since a week or two


(Tanaka Seiko) #585

I have the problem, that price copy more often gives a wrong price (meaning too high or low) than it does it correct. What do I do ?

OK, I basically got it working but with problems. Would love to see that work more stable, maybe I am doing it wrong:

  • when using the forward / backward keys, in the app, the cursor is always an item ahead of the active item in game
  • its unclear how the refreshing works, sometimes you need to click, sometimes not
  • sometimes it gets the price right, sometimes it completely ignores it, I can not determine a difference in what I did, seems random
  • the color flagging in the app (outbid or not) is wrong alomst 100% of the time

(Sergey Winteros) #586

Please help me. Mac os 10.14.3 … Evernus 3.6. Does not add my character.
https://gyazo.com/acd336d6b16f963bfc09b8a6d5704d68
And so you can wait a very long time. What can be done?