Getting Error when trying to log in


At some point i switched the launcher to Development and immediately after to Release. Before getting back to Release I logged out from my account.

When trying to log back in, Username and password get accepted and I insert the 2FA code as was asked to do. When the code gets accepted I get an error as shown in the pic below. Same thing happened with a 2nd account of mine.

Now wheneve i try to log in I get always this error and it gets me back to the log in window.

anyone experience something similar?

I continue to have the same issue. I tried logging in during the DDoS attack and have not been able to log on since. I have tried re-installing the launcher, fixing permissions and verifying the shared cache. Notably I can log on to account management, and my Mac laptop can play just fine.

Any other ideas?

Edit: I have been able to log in thanks to this thread:

I deleted the folders cache and QtWebEngine from the %LOCALAPPDATA%\CCP\Eve folder. I am able to log in once again.

Thanks a lot. It helped! :slight_smile:

Kind regards

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.