How to enter restricted Lvl 5 Mission deadspace after combat probing target

Need a solution for entering a site that I run across a lot in my area of LSec operation. I have combat probed down various juicy target ships and/or their faction MTUs in what I think is the Prison Break level 5 mission in lowsec (don’t know that for sure though). When I warp to the probed ship/MTU I land at a beacon with a nearby gate that doesn’t allow me to pass. Sometimes there is nothing at the gate, sometimes I land and there are a about 5 clusters of Concord NPCs from Marshals on down guarding the gate (though I don’t stick around long enough to see if they agress). When there is nothing around and look at the gate I see the message “Disabled Gate to the Prison Facility”. I can’t slide the gate as it doesn’t show up on my overview or give me the radial menu option to slide it (it’s darkened out in the menu). When clicked on to show info it just says it’s locked downa and disabled to the “general public” (LOL, I am not the general public, I am a goddamn hositle thank you very much). There is no message saying you can’t pass because bladeblah. Do I need a key, tag or something else to pass? Is there a way to get through without being the actual mission runner? How do I get these targets? What is the site? Seems, dare I say it, unfair for some mission runner to be able to run their mission threat free from non-NPCs. : ) I even went so far as to warp to the gate, align along it, and manually burned 10,000 km in the hopes of getting to the next room. That took a half hour in a Garmur. Clearly I am desperate. Any help appreciated.

1 Like

No match on google for what you write, more info needed. Concord Marshals in lowsec? Lvl5 missions are not behind keyed gates. Are you sure the target is still around nearby, and you are not just landing in the now empty pocket, when the target warped away?

Yes, I did a decently rigourous Google search and came up mostly empty handed. The circumstances around probing the sites varies a little but all result in showing up at the gate I can’t slide. I will be in system and will see a lone Magpie or Packrat MTU in space or a faction MTU and a Paladin (for example). I combat probe the Paladin and end up with a 100% scan for both the Paladin and the MTU in the same location. When I warp to them from the probe window I arrive at the aforementioned gate. Both the Paladin (and in a couple case also w/ a Tayra) and the MTU Dscan within .1 AU of the slide gate. As I mentioned sometimes I arrive at the gate and there will be 5 or 6 small clusters of Concord NPCs that are there when i land. Sometimes no ships, just the beacon and gate. This Eve Uni page suggests there is a level 5 mission called Prison Break with Concord NPCs which is why I think it’s that. It’s happening in Gurista space which I am familiar with and it definitely isn’t a DED. It’s some Mission. We tried to jump one of these Paladins and our tackle landed at the gate, followed closely by a couple battleships, only to find the Concord NPCs. Small stuf got off fast and the Bships did too in the end. Oddly enough the NPCs yellow boxed the Bships but didn’t fire.

Perhaps the mission runners know. @Eternal_Montage @Geo_Eclipse_Oksaras
I would ask the co-head @Archer_en_Tilavine, but he is retired.

1 Like

Thanks for the Tag but we as far as USIA members don’t run L5 missions… So yea i’m clueless on what the OP is referring to… sorry

“You can warp directly into any part of the mission despite it being a deadspace.”

Oh, here is the explanation which fits nicely. The first gate gets inactive once the mission runner took it and does stuff in the next room, so you can’t follow.

Apparently they fixed the bugs including the possibility to warp in deadspace. The linked text is 9 years old.


The distance between rooms in deadspace is typically 50K km, sometimes much more. Besides as some have pointed out to me in other threads, bypassing acceleration gates is considered an exploit and an actionable offense.

Even if you did bypass the gate, by the time you got to the next pocket, the mission runner should be long done with the mission, and even if you got there in time, anything fast enough to catch them probably wont be able to kill them.


So i mostly did the Lvl 5s without gates.
Generally speaking, Lvl 5 missions are old content, so there should be none with EDENCOM ships in them.

Gates with keys are also not really a thing, cause people are supposed to get hunted in those sites.

Did you doublecheck if its an EDENCOM system and people are farming sites for the EDENCOM loot? People usually dont loot lvl 5 missions.

EDIT: Marshal is a CONCORD ship. Still think its too new to appear in lvl 5 missions

1 Like

there was no mention of edencom in his post.

There are several L4 missions that require gate keys…otherwise someone without one cannot pass.

Woah. This is wild. I didn’t think anyone ran that mission!

From the Eve survival report:

Kill all the spawns in the room for a key to drop take that to the guard room and kill all the spawns there for the guard post to appear, drop the key in the guard post for the inactive gate to become active. This works for the first room but it does not work for the second or third room.

The Fix

Since you can warp to anywhere in the mission grab a fast ship, align yourself with the gate and travel 10,000km to get to the room, bookmark and come back with a fleet. With a 5 km/s cepter it took roughly 30 minutes to travel to the next room. This won’t work for the second broken gate as the inactive gate is also facing the wrong direction (it’s instead facing the same way as the guard post so if you try and travel you’ll just end up at the guard post) the real direction is roughly 90 degrees to the left of where it is pointing which is very hard to get to if you try to align yourself with that gate.

However all 3 rooms and the final room are in a straight line. So if you warp from the first room to the second room you should be facing the right direction to reach the 3rd room and same for the 4th. You will however need to make sure it’s the same spot your warping between in these two rooms, therefore bookmark the beacons and warp between those to align yourself to travel to the next room.

So apparently you do need a key, but even if you have it, it might not work. The keys may be up on contracts–many of the lvl 5 hand-in lore items and keys can be found in contracts, like scientists for instance.

I think this would suggest someone is definitely farming it for the tags. They are not handing in the mission. They’re just letting the rats reset…


…Ok it’s actually kind of brilliant. They’re farming the tags in almost complete safety. I wonder if this is an exploit?? They are using the bugged out gate to prevent people from getting in. I’ve never thought of this. Because once you set up the bookmark in the third room, you can warp straight to it and run it for tags every few hours when the rats respawn.


Where’d you hear that out of curiosity? It kind of makes sense though because when they moved all the lvl 5s to lowsec I think they did a quick once-over and fixed a few things. Lvl 5s don’t get touched too often though.

1 Like

From the OP description. I don’t see a mystery anymore.

10 000 km was before the grid updates.

nowadays it’s 50 000 km .

1 Like

Thanks for that

The ACTUAL exploit rule has to do with ship class restrictions, not necessarily gate keys. If you burn the 50 Mm to get the warpin BM, it probably isn’t an exploit.

No, it has to do with bypassing accel gate, whatever the limitation was.

Using any method to bypass acceleration gate ship restrictions to enter complexes is an exploit. The notification specifies Factional Warfare complexes, but this has since been extended to all sites which have acceleration gates.

I interpret that differently than you do. “Ship restrictions.”