Launcher not loading any UI

same
deleting the registry entry fixes it

This worked like a champ. 23 Sep 19. Had the same issue. Thanks for the great recommendation. The client has been driving me nuts after multiple installs and reboots. Thanks for the post!

just a bump as this is still happening requiring this fix
EBR-181787

3 Likes

Bump as just happened to me too…
Deleting the registry - fixed it (for now)…

thanks alot for your help

Guys, had similar problem.
my fix:

unplug external monitors, launch, plug monitors back in…

I hate windows

Same problem here. Thankfully, deleting the CCP folder worked for me.

Have had this problem for the last 5 days. exact thing. have not been able to play scrolled down through this thread but do not see where anyone got anything resolved, frustrating. except where someone said it is a dual monitor thing. but I am only using one monitor and I made sure the settings on my display were as such

The regedit CCP deletion seemed to work.

2 Likes

Same issue occured today, Oct 13/2019
Windows 10

I triple-box on multiple screens all the time usually with minimal problems. But today it felt clunky. So I logged off and screwed with the settings between windows and the driver.
WHOOPS
9 hours later
2x windows updates
4x restarts
3x full shutdowns with time to cool off
Checking EVERYTHING ELSE I could think of…

Close Eve completely. And give it a minute to finish any process before doing this.
If you use multiple displays (even if you don’t; humor me), turn all but one off.

Start->Settings->Display

-Multiple Displays-
Go to that first drop-down menu and select Show Only On 1
Now, minimize the settings window and launch Eve.
After I confirmed my GUI was operating, I closed Eve, turned on my 2nd display, detected it, and switched back to Extend These Displays.
Loaded like it never had an issue to begin with.

Good luck, hope I save someone 9 hours of trouble!

The tip / idea of Nukem solve to me.

Is a pc with Intel integrated graphics, dual monitor, windows 10.

I dont rememner change the desktop/monitor but i disconnect before the monitors to check a linux computer.

Erasing the registry /software/ccp fix for me.

Thanks !

2 Likes

THIS!.. this was the fix after weeks of pain in the butt troubleshooting and absolutely ZERO assistance from CCP… THANK YOU!!

1 Like

This worked after trying to figure this out for 3 days! thank you!!!

Faboulous…it s work for me too

thank you guys

This worked! Thanks!

it works, thanks dude

i love you!

I had same issue as OP and this solution resolved my issue.
Thank you!

I had the same problem today. Your fix still worked. Thanks!

Same problem occurred for me today out of nowhere. I used the suggested fix for the registry deletion and the launcher works perfect now.