Memory Significantly Increased with Photon UI enabled

After the recent patch Photon UI was enabled on all my 11 mining alts and the memory usage increased dramatically from 300-600mb per client to 900-1100mb per client (No other changes). Disabling Photon UI resolved the issue. Might not sound like much but it caused my 16gb machine to grind to a halt and support said to raise it as an issue here as it should not be using so much extra memory.

I’m ashamed I dont have 15 mining alts…

15 mining alts, impossible simply impossible for me, I can barely fly one.

How are you getting 300-600mb per client? Even in potato mode, no audio and no photon UI I’m sitting at 1,100mb per client. Is there something I am missing?

Disable Photon UI. Problem solved…

1 Like