Neocom bar. So

What’s the secret to getting the buttons to show? Should I bang my monitor on its side? Should I kick my hard drive? How about turning three circles and clicking my heels? Just let me know, what is the procedure. I’ll be happy to comply.

Esc > Features > Disable Photon UI

That’s how you fix it…

No, the problem referred to is oneaboutof which I have complained in another thread; ever since they tried to fix a Photon neocom problem, they have now screwed the proper UI’s neocom, so that all too frequently when you login, you have to wiggle the blasted bar’s width until the buttons appear.

Utterly tedious.

Utterly pathetic on CCP’s part - their standard approach of breaking things that worked in the name of unwanted progress.

1 Like

That doesn’t help. I have Photon turned off and my Neocom was wiped at least twice since Opt-Out-istan happened.

@Serene_Repose You need to unlock and resize the Neocom a bit. That returns the buttons.

I managed to consistently break my neocom by relogging to another character.

I haven’t found a way to undo the bug though. (Resizing works? I’ll try that next time!)

This bug (or a similar one) was introduced with the skill window update, then fixed, but now after the Photon opt-out update it’s back.

Anyway, if this happens to you, file a bug report.

1 Like

@Serene_Repose I had that issue yesterday. Resizing the bar will make the buttons appear.