September Release - Known Issues & Feedback (Mac)

Same here. Playing with lowest graphics works. Not as fancy as it used to be, but for now that is the only solution. I was told as much by the GM handling my ticket. A real fix looks to be somewhat elusive for the foreseeable future.

Just to be sure I disabled ‘automatic updates/downloads’. I don’t know if that will get me into trouble along the road, but I’ll see.

I may post here some questions on the graphic settings, as I understand only half of them, even with the tooltips.

I did notice that in some respects the ‘potato mode’ looks actually quite nice. It looks a lot more like the 80’s Sci-Fi flicks, so it gives me a fuzzy retro-feeling.
That said, some stuff just looks it’s from “Space Invaders” , especially when zoomed in. :robot:

I am having the freezing bug as well. But I am also having a ship warp engine graphic issue with it showing through the ship when warping. Anyone else having this problem?

I’ve uploaded a bug report, with links for video and log lite.
I want to come back, but the current state of the Mac client isn’t worth my money…

edit: CCP dudes/ladies Bug report was reported on this characters alt.

On a beta OS, the Launcher has issues updating itself, showing “Installing…” forever with the progress bar about 1/8 of an inch from the finish line. When I boot the machine on 10.14 using an external drive, the Launcher and app [on that external drive!] behave fine.

I’m more’n willing to help test builds if I can get some helpful instructions on where to get them and how to set up. It would be neat to be able to export my current game UI configuration in order to install it wholesale if I have to delete the old stuff before installing shiny new.

WHY IS LOGGING OFF EVE LOGGING ME ALSO COMPLETELY OUT OF MY MAC!!

I just wanted to say I am having no major Issues on my end as of right now. The only issue I get is intermittent mirco-studdering. (That might just be the Intel iGPU however)

IDK if this might help but here is the setup:

MBP 2018 13":
OS: MacOS Mojave 10.14.6
CPU: i5-8259U
GPU: Intel Iris Plus 655 and RX580 8GB via eGPU
RAM: 8GB

Client config:

  • wine-latest
  • Download Everything
  • Run Client with 64-bit
  • Enable Hardware Rendering

Anyone else still not able to see probe “bubbles” in the Solar System Map when trying to scan?

1 Like

This might be a side effect of CMD+TAB ?

I’ve noticed if I switch to another character or just out of Eve to Safari or something, when I come back there’s weird keyboard behaviour. One thing I’ve noticed is the probe scanner formation is messed up. Until I press CMD option Fn Ctrl one by one.

Since the upgrade of 9/14 I’m not able to see bubbles or the interface to move probes and scan!
I tried al resolutions, all graphical settings 32/64 bits and nothing!

1 Like

Exactly my problem.
macOS 10.14.6
Mac Pro (Late 2013)
3.7 GHz Quad-Core Intel Xeon E532
32 GB 1866 MHz DDR3
AMD FirePro D500 3 GB