September Release - Known Issues

Adding USELESS warning for a fit ALSO “add additional development and maintenance complexity”

I have always found opening the map clears this, not sure it still applies…

I get this occasionally, usually on the first undock or jump after logging-on. Hitting Esc twice to enter/exit Settings usually fixes it.

Like people wrote, hitting ESC multiple times fixes it.

Guess I missed the explanation of Emerging Conduits and their spawn rate. Is it intentional for them to always be present in a system; spawning a replacement one immediately following completion of the previous one? I ran 10 in a row last night in the same system, averaging 12-15 minutes per for solo full clear with salvage.
That might explain my Triglavian loot from fleet battles getting hammered on the market!!

Nothing to miss, they rarely explain anything’s spawn rate, loot table or % chance. It could be that Mutaplasmids are a main balance factor, I’m not finding many and so far only the damage control type. Out of 8 sites, it seemed like only half had “good” loot. Wreck salvage value will drop to the point of “optional activity” - but that’s to be expected, I guess.

1 Like

Logged in just now and this is all the time. No backgrounds, planets, stations, nothing. :frowning:

Fiddling with graphics settings and potato mode fixed it. Then started turning things back up one at a time and have found if I have “Post Processing” set to “None” all is good.

Addendum: All is good as long as you are in a station. Turning post processing off while in space hung the client with a very pretty shade of green across it. Given I’m undocked in a wormhole I think I’ll wait until this gets fixed.

1 Like

Thank you for listening. A few old timers coming back and regaining interest (includes Hilmar) cant be the voice of change. Please poll the players with a specific survey and see what you get; the only reason this has not been done is because results can be scary. Personalty, if I were in charge, I would do NIPS with all nullsec groups and go mess up people in low-sec and high-sec. Nothing preventing us from screwing with people plans that are meant to screw null players.

Not being able to log in. Just a black screen, where the character selection banner was before. Not been able to log in since the update. Not being able to log in is an “issue” in my book.

have you gone into the launcher settings and tried turning off the 64 bit client?

Yep, and all the other tips and tricks.

  • Black scene after jumping or docking (behind UI elements) …
    For me its all the time every where in station or not. even the planetary view is pitch black,

Slightly off-topic, but related - spamming Esc also fixes a problem I sometimes see on my multi-monitor Linux system, where the mouse-pointer gets stuck inside the active Eve window (I run Windowed rather than Full-screen), so I can’t get to it across to the other monitor or the task-bar.

Spamming ESC did not fix this for me at all. the only thing that works is doing a graphics reset, or forcing DX9.


The problem that searching using the “View Marketdetails” button which leads to the market category tree to go nuts (it expands all things down to the sections where they are in the category tree) still has not been fixed.

Chat is currently ■■■■■■. Corp chat is not loading for all members of corp and other channels are showing different member lists for the same chat (5 people are in a chat and only 3 of them show up in one member list while the other 2 are in another).


I’m experiencing random blackouts of the background etc especially when warping and using the PI exiting the PI mode causes space to become truly black. Any ideas ?

Windows 7 , i7 and integrated intel graphics on a hp desktop

Yeah Corp Chat has broken after this last downtime for my entire corp.

So since DT the Chat channels seem to be more broken than usual.
Channels I do have access are coming up as “You don’t have access” … even channels that I am the owner of.
Also log is showing many many errors of type “Empty user data for XXXXXXX”
and “Returning empty user data for XXXXXX”

Also Fleet channel seems to be in hiding
OnFleetMotdChanged could not find fleet chat window 1000811574026

OH … and there’s another Shutdown countdown :crazy_face::thinking::face_with_hand_over_mouth:

1 Like

Having done a few over the past few days, it appears there’s one per system they’re in, they respawn after 1-2 minutes post-completion… the id#s on the anoms get reused after a time (I had bookmarked one and 24 hours later in the same system there was one with the same id#, quite surprising).

Also, I don’t believe they can exist within 2j of a trade hub. I’ve encountered many deadspots for them in various systems that I noticed were all 1j or 2j from a trade hub. I’ve also found many in systems exactly 3j from a trade hub, so that appears to be the borderline for spawning.

1 Like