Stuttering graphics abyssal space

When I opened the AMD website, I saw the announcement of the latest OMG-BBQ-WFT-GPU coming this February.

Maybe wait a few days and get this one for your 8-core CPU system if it doesn’t fix the issue.

Hopefully it does because at present at least lvl 5 sites for me is unplayable. I dont get this issue in normal k space at least from running about and doing some low level anoms / some solo pvp in wh space.

I hope so too. Us AMD users should stick together as much as we can.

My RX 480 with 8GB doesn’t have those issues and I only have 4 CPU cores. Could be the new abyssal space needs vulkan support or more processing power.

oh god dont say that your have all the team blue coming in here showing off their 1000 fps videos :stuck_out_tongue:

With the danger of sounding slightly arrogant, my mind does only operate in 1000 frames per second.

You would not believe the time delays I am suffering when I am waiting for something to happen that has been obvious for 50 years.

looks like i might be getting same issue as Framerate lag spikes thread will try some things in their see if it improves my situation as i can quite reliably reproduce this problem if i run enough sites.

I am sorry to hear that. Did the Adrenaline version 1.9.1.2 help at all?

no still on 19.1.1. ran 3 sites this morning with loglite running and bunch tools displaying fps etc, had no problems this morning, no stuttering at least. I had the odd pause / jerk like once or twice during a whole site but no where near as bad as some videos i posted.

I will catch it at some point no doubt and save the logs etc its rather intermittent but when it does happen it happens alot.

Ok after like 8 9 sites today managed to get 1 producing the stuttering and capture it log wise and video wise.

Stuttering starts in second site at 12:36 and third site 12:39 ingame time!. The loglite didn’t capture nothing i might add.

Graphic settings i used which is virtually potato mode.

Disable the resource cache and use the optimizer in the “performance” setting.

Still get the problem. I did test my spare pc today and that also gets the same problem with the odd pauses jerking. Its been rareish lately like every 3 or 4 sites and i haven’t had the really bad stuttering for a few days.

spare pc specs:

amd radeon hd 7800 series 1024mb
ram 8gb
amd fx 4300 quad

Not sure if this meets min specs as it says 2gb is that ram or graphics card ? that was with 19.1.1 software windows 7.

I also eliminated my router causing problem as it will block dodgy packets. I used standard virgin media one. so its 3 things really eve, network, radeon software.

I think it means video memory. When abyssal deadpsace was introduced they said it requires 4GB of video memory for the large textures to render.

Well tbh it doesn’t matter now i was able to reproduce the problem on another pc so at least i have comfort in knowing its not my graphic card on the way out tbh. Will update shortly after upload etc but this site i did on the other pc after about 10 sites was rather bad actually.

That was after 10 sites with a fresh eve client fully downloaded on performance settings with resource cache unticked and interival immediate.

pc specs:
amd radeon hd 7800 series 1024mb
ram 8gb
amd fx 4300 quad cpu
19.1.1 radeon software version
ssd corsair neutron 240gb

I can deal with the odd pauses and jerks every 3 sites but that is the issue which is annoying. Not to mention i nearly died twice trying to reproduce it and not paying attention.

I am really sorry to hear that. I hope the new drivers will help.

Will try optional one sometime dunno when but just want to be certain its not my synology router blocking packets as its got intrusion prevention app that blocks malicious packets. Just case when i get time now.

Can’t you add a forwarding rule for the tranquility and singularity server?

Ok edited this. I can confirm its not my router, as soon as i got back from work i uninstalled eve completely deleted eve folder reinstalled fully. Then i ran 2 sites they ran perfect. log off for few hours decided to do 2 more and the first site i did ran into problems with it stuttering occasionally under virgin media router. That was also with chat log to file and message types to log all turned off so its not related at least i think to the other thread with stuttering issues.

Not much more i can do now i gave ccp precise instructions what i do and tried so many different settings and things now. ccp did change something i noticed on patch day for launcher sm_3_0_hi to sm_3_0_low did increase fps alot but not fixed issue.

ok i know ccp still looking at this but here is a video outside abyssal space.

Pay close attention to around 30 to 36 seconds your see a slight pause / stutter this is very common at least for me just wondered if others got it. But this is also how i know i still got the bad stuff like above.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.